308 engine managment fault? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-02-13, 02:54 PM   #1
Inactive User
 
Join Date: Feb 2013
Posts: 3
Default 308 engine managment fault?

Hi All,

I own a 2009 308 1.6hdi and have currently fitted a stereo and sub. I have taken the live feed directly from the battery for the sub and used a multi fuse holder from the passenger glovebox fusion for the ignition for the stereo. Since doing this the accelerator is not working and the car is flashing up 'engine management fault' however the car is still turning over. To make matters worse I have had a diagnostics plugged in and it doesn't even power up. I have checked all fuses and they are all still intact (checked with a multimeter) Anyone encountered this or has any advice since my local peugeot dealer is stumped
lukesmithpug is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-02-13, 03:52 PM   #2
davidireland
Guest
 
Posts: n/a
Default Re: 308 engine managment fault?

Disconnect everything you've connected up. Try it again.

Sent from my GT-S5690
  Reply With Quote Quick reply to this message
Old 10-02-13, 04:13 PM   #3
Inactive User
 
Join Date: Feb 2013
Posts: 3
Default

yup tried that to no avail taken ignition feed off and live feed off battery but no success. going to try plugging in old stereo to see if that will help
lukesmithpug is offline   Reply With Quote Quick reply to this message
 
Old 10-02-13, 04:24 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,173
Default

You must have blown a fuse somewhere as if the diagnostic is not powering up then most likely neither is the ecu its connected too
reliable406 is offline   Reply With Quote Quick reply to this message
Old 10-02-13, 04:46 PM   #5
Inactive User
 
Join Date: Feb 2013
Posts: 3
Default

yep that was my first thought however both fuses on top of the battery which power the ecu and the one in the jukebox for back up power are good I've even replaced them just encased but yields no joy

changing the stereo has not helped either. have managed to get hold of a self powered diagnostic reader so going to see if that picks up on anything
lukesmithpug is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:03 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.