308 Auto Hdi Problems please help!! - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 16-06-10, 02:52 PM   #1
Inactive User
 
Join Date: Jun 2010
Posts: 1
Unhappy 308 Auto Hdi Problems please help!!

Hey all, dont know where to post this so thought would post it here.

I got a brand new 308 hdi 1.6 auto in may, and since then i have had nothing but trouble with it, phoned the garage they cant get me in till next week so thought i would post here and see if anyone has a clue what could be wrong.

First non gearbox issues
1. There seems to be a rattling noise in the exhaust system.
2. Rad fan has come on a few times after stopping the car and switching it off, the fan continues, checked engine temp its say its fine and it was cool outside.

Gearbox issues
1. When coming to a stop on an incline, when setting off from incline to flat the car seems to jerk and like briefly stop and the car seems to get confused as to what gear to go into.
2. Since its been warm out when driving along the car seems to just start stuttering/jerking for no reason what so ever.
3. S button, i only use it if at traffic lights or whatever, from a stop position, when setting off car goes fine then after a few secs car jerks/stutters, whines and doesnt have a clue which gear to go into, like it get confused.

Anyone have any ideas? to me i think their is an issue with gearbox.
DarkPrincess is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 16-06-10, 03:25 PM   #2
chopper1192
Guest
 
Posts: n/a
Default

If they can't On the one hand, I can see that it's not the dealers fault they're busy. On the other, its not you fault either and you shouldn't be lumbered with a partially drievable car for 2 week. Phone pug HQ and tear a strip off them, tell them if its not in a dealers workshop inside of 48hrs then you'll be contacting the finance company to reject the vehicle. If they don't play ball reject it as unsafe to drive and the finance firm have to refund you or replace it.

I would get straight to the heart of the issue (ie, new car, Sale of Goods Act, unfit for purpose) and hit hard. Don't even waste time asking our mechanical opinion on this one.
  Reply With Quote Quick reply to this message
Old 20-06-11, 04:28 PM   #3
Inactive User
 
Join Date: Jun 2011
Posts: 5
Default

hi,
i purchased my car in september and i have been having exactly the same problems, its been in to day and they done one of those silly down loads, low and behold its doing exactly the same thing but seems to have got worse. even when pulling out at junctions and roundabouts it shudders like its fighting for fuel and doesnt seem to be selecting the correct gears. there going to ring me tomorrow as i need my car daily and they dnt have an automatic courtesy car.
this is about the 3rd time its been back for the same thing, i will keep you informed if i find anything out about whats causing it.
i personally think its dangerous to drive.
jemarc is offline   Reply With Quote Quick reply to this message
 
Old 28-06-11, 03:24 PM   #4
Inactive User
 
Join Date: Jun 2011
Posts: 5
Default

just got my car back they said it was a problem with the injectors not working properly, only time will tell .
jemarc is offline   Reply With Quote Quick reply to this message
Old 28-06-11, 09:27 PM   #5
davidireland
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by jemarc View Post
just got my car back they said it was a problem with the injectors not working properly, only time will tell .
Rubbish. Thats a lame excuse. What year model is your car? What mileage?
  Reply With Quote Quick reply to this message
Old 30-06-11, 05:49 PM   #6
Inactive User
 
Join Date: Jun 2011
Posts: 5
Default

they said the computer needed updating as it wasnt feeding the correct information to injecters, its a 60 plate and its done 12000 miles.
jemarc is offline   Reply With Quote Quick reply to this message
Old 04-08-11, 01:12 PM   #7
Inactive User
 
Join Date: Aug 2011
Posts: 2
Default noise problems - sounds like exhaust issue

Hi,

Have got the same issue - was the problem solved by re-programming the computer or other actions? Mine went to the dealer 6 times, with no any problem definition.
leonidp is offline   Reply With Quote Quick reply to this message
Old 04-08-11, 08:50 PM   #8
Inactive User
 
Join Date: Jun 2011
Posts: 5
Default 308 Auto Hdi Problems

hi there,
they sed they upgraded the software because the injectors werent putting the right amount of fuel in when it should. it was fine for a bit but it has started doing the same thing again, it judders when driving and also as you go to pull off at a roundabout or junction it doesnt go anywere unless you put ya foot down hard on the accelorator . its due a service nxt month so i will metion it to them again it gettin beyond a joke now .
jemarc is offline   Reply With Quote Quick reply to this message
Old 05-08-11, 07:56 AM   #9
Inactive User
 
Join Date: Aug 2011
Posts: 2
Default

Thanks for relply! Interesting, besides the noise, I also have this issue with "power" - and really, if you do not push hard, the car is not going... It will very nice of you to keep me updated about your service results...
leonidp is offline   Reply With Quote Quick reply to this message
Old 16-11-12, 04:19 PM   #10
Inactive User
 
Join Date: Jun 2011
Posts: 5
Angry

ahh well here we go again, car been in last week for 25000 mile service, was still having problems up till then and now they got worse, seem to be juddering forward from stopping at lights, junctions etc and then all of a sudden selects 2nd gear and jumps forward at high speed, thus causing my daughter to rear end another car. oops definately not happy with this anymore. will need to contact dealership.
jemarc is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:11 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.