2013, 308 Air Con Problem. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By wynb

Reply
 
LinkBack Thread Tools Display Modes
Old 01-04-17, 08:31 PM   #1
Inactive User
 
Join Date: Feb 2017
Location: Newcastle Upon Tyne
Posts: 125
Default 2013, 308 Air Con Problem.

Basically picked up this lovely car9 (2013 1.6 HSe Allure) three weeks ago from a Peugeot dealer in the NE, and tried the Air Con for the first time on friday and nothing doing. Going back in for fault diagnosis in Wednesday, which will hopefully sort it, but i wonder what the fault is?
tele1962 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-04-17, 10:07 PM   #2
Inactive User
 
Join Date: Feb 2017
Location: Newcastle Upon Tyne
Posts: 125
Default

Anyone?
tele1962 is offline   Reply With Quote Quick reply to this message
Old 02-04-17, 02:14 AM   #3
Junior Member
 
Join Date: Jun 2015
Posts: 11
Default

Hi tele1962,

Depends on what you mean by nothing doing?
Could just need a regas/topup
S47ch64 is offline   Reply With Quote Quick reply to this message
 
Old 02-04-17, 02:30 AM   #4
Inactive User
 
Join Date: Feb 2017
Location: Newcastle Upon Tyne
Posts: 125
Default

Quote:
Originally Posted by S47ch64 View Post
Hi tele1962,

Depends on what you mean by nothing doing?
Could just need a regas/topup
Basicly it's not working.
tele1962 is offline   Reply With Quote Quick reply to this message
Old 02-04-17, 08:11 AM   #5
Inactive User
 
Join Date: Feb 2017
Location: Newcastle Upon Tyne
Posts: 125
Default

Looking at the amount of views on threads and lack of replies is quite astonishing. Why are people viewing but not replying, after all people are good enough to take the time to ask questions here?


Last edited by tele1962; 02-04-17 at 01:51 PM.
tele1962 is offline   Reply With Quote Quick reply to this message
Old 03-04-17, 03:37 PM   #6
Senior Member
 
Join Date: Jan 2010
Location: Barnet, Herts
Posts: 1,052
Default

Sorry, fault is most likely to be lack of pressure in the system, whilst a regas will sort it, you most likely have a small leak of refridgarent as the car is only 4 years old. Our two cars are 6 years old and have not needed re-gassing yet. Try and get them to do a leak test as well.
tele1962 likes this.
wynb is offline   Reply With Quote Quick reply to this message
Old 04-04-17, 07:12 PM   #7
Inactive User
 
Join Date: Feb 2017
Location: Newcastle Upon Tyne
Posts: 125
Default

Turns out it is the condenser whatever that is , new one on order.

Last edited by tele1962; 05-04-17 at 06:40 AM.
tele1962 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:51 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.