2010 peugeot 308 - serious electrical fault - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree4Likes
  • 4 Post By storeman

Reply
 
LinkBack Thread Tools Display Modes
Old 12-10-13, 03:49 PM   #1
Inactive User
 
Join Date: Oct 2013
Posts: 2
Default 2010 peugeot 308 - serious electrical fault

Hi there. first post here on the forums, really hope someone can help me out with an issue I'm having!

Last August I went to start my car (1.6 diesel) and two warnings came up on the display - anti-pollution faulty and electric circut fault, all the usual lights came on, the radio came on but the car would not start. It wouldn't even turn over! I rang my garage and they said someone would be out to tow the carthe following morning. Later on that evening I went and tried to start the car, just to see if anything would happen and it started no problem. I brought it to the garage the following day anyway for it to be put on the diagnostic computer, there was a log of the faults and they reset and updated the caomputer in the car.

This appeared to solve the problem, until a few days later it all happened again, the car started fine a few minutes later and I've had no problems since then until this morning.

Now its giving the sane error and the car will not start at all. I'm at a complete loss everyone, if anyone has any ideas I'd really appreciate it.
jukebox_jim is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-10-13, 04:28 PM   #2
Inactive User
 
Join Date: Oct 2013
Posts: 2
Default

Update - Just tried to start the car again and the display now says its in economy mode, car still wont start... Any ideas?
jukebox_jim is offline   Reply With Quote Quick reply to this message
Old 12-10-13, 08:37 PM   #3
JJ6
Inactive User
 
Join Date: May 2013
Posts: 3
Default

economy mode just means you flattened the battery trying to start it.
JJ6 is offline   Reply With Quote Quick reply to this message
 
Old 12-10-13, 08:46 PM   #4
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,777
Default

Quote:
Originally Posted by jukebox_jim View Post
Update - Just tried to start the car again and the display now says its in economy mode, car still wont start... Any ideas?
Charge battery check all engine earths and see if it starts if it does check battery and alternator
trustme is offline   Reply With Quote Quick reply to this message
Old 13-10-13, 11:10 AM   #5
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,906
Default

Quote:
I brought it to the garage the following day anyway for it to be put on the diagnostic computer, there was a log of the faults and they reset and updated the caomputer in the car.

This appeared to solve the problem, until a few days later it all happened again, the car started fine a few minutes later and I've had no problems since then until this morning.
I'd consider using another garage. Clearing the fault codes simply stops the warnings for a short time, to stop them coming back they should have repaired the fault.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
Old 13-10-13, 11:48 AM   #6
Senior Member
 
Join Date: Feb 2013
Location: manchester
Posts: 375
Default

Quote:
Originally Posted by storeman View Post
I'd consider using another garage. Clearing the fault codes simply stops the warnings for a short time, to stop them coming back they should have repaired the fault.
Also the garage should of give you print out of the codes registered in each moduale


POST THE CODES UP ? IF YOU HAVE A PRINT OUT
karl mcghee is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:51 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.