Temperature when the cooling fan should kick in - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 14-06-18, 05:27 PM   #1
Junior Member
 
Join Date: Jun 2018
Posts: 3
Default Temperature when the cooling fan should kick in

Hi,

My Peugeot 307 1.6 HDI SW from 2006 was sent to a dealer so that it could pass the 2-year mandatory vehicle inspection here in DK.

It passed and I got it back, however I noticed that the cooling fan did not start when turning on the A/C, and the A/C didn’t work (green light, but no cooling).
The A/C worked on the day that I sent the car to the dealer, however, I normally don’t use the A/C, so I ignored it.

A few days later, when driving in heavy traffic and the ambient temperature was around 31 ºC, the engine temperature gauge went into red without the fan turning on.

I went back to the dealer which replaced the cooling fan resistor for £170 / €190.

I still can’t get the fan to start when driving around or when turning on the A/C (A/C still doesn’t kick in).
However, I haven’t managed to get the engine temperature above 80 ºC, as the ambient temperature has dropped 10 ºC.


Shouldn’t the cooling fan have started when the car was overheating, even if the fan resistor was damaged?
Doesn’t the “high” relay bypass the resistor?

At what temperature should I expect the cooling fan to start?

How can I get the engine to reach a higher temperature to test the cooling fan? Maybe adding a polystyrene foam in front of the cooler would help?

Isn’t the cooling fan supposed to turn on ("low" relay) when the A/C starts?

Thanks
DFKA is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 15-06-18, 12:27 AM   #2
Senior Member
 
Join Date: Jun 2014
Posts: 596
Default

Get PP2K, and do a actuator test. This will find out if there's anything preventing the fan from working.
daedric is offline   Reply With Quote Quick reply to this message
Old 15-06-18, 05:38 PM   #3
Senior Member
 
Join Date: Sep 2016
Location: Stoke on Trent
Posts: 1,795
Default

The radiator has one fan but it has two speeds, each of which has its own control relay. The blower fan inside the car has a resistor to control its 5 speeds though! So which fan did he work on and I assume you are talking about the rad fan being the problem as regards the overheat.
madbadandold is offline   Reply With Quote Quick reply to this message
 
Old 18-06-18, 09:07 AM   #4
Junior Member
 
Join Date: Jun 2018
Posts: 3
Default

Quote:
Originally Posted by daedric View Post
Get PP2K, and do a actuator test. This will find out if there's anything preventing the fan from working.
Thanks, I have ordered a PP2K.

Quote:
Originally Posted by madbadandold View Post
The radiator has one fan but it has two speeds, each of which has its own control relay. The blower fan inside the car has a resistor to control its 5 speeds though! So which fan did he work on and I assume you are talking about the rad fan being the problem as regards the overheat.
The invoice has the following text; “Replacement of motor fan resistor”.
It’s was my understanding that the Peugeots with only one fan requires a resistor in serial (instead of another fan) to support the lower speed.


I covered the front of my car and drove around while monitoring the fan at intervals.
The fan did not start before the dash displayed +95 ºC, which matches some articles I found (the lower speed should kick in at 97 ºC or when the A/C is turned on, higher speed at 107 ºC).
The fan turned off as soon as I stopped the car.

However, I can’t get this to match my experience with the car, as I have never seen the car at +95 ºC (until the day it went into red), but it’s normal for me to see the fan running for 10 minutes after I stop the car (< 85 ºC). And I’m pretty sure that the engine temperature gauge jumped into red when it reached 98 ºC.

So, either my car was too sensitive before the repair, or the dash temperature is offset from the fan temperature and the lower speed is still not working.
DFKA is offline   Reply With Quote Quick reply to this message
Old 18-06-18, 09:37 AM   #5
Senior Member
 
Join Date: Sep 2016
Location: Stoke on Trent
Posts: 1,795
Default

When you say dash temperature what do you mean? The coolant temp shown on the temp gauge is a direct reading of the coolant temp which is what controls the radiator fan circuit.
madbadandold is offline   Reply With Quote Quick reply to this message
Old 18-06-18, 11:14 AM   #6
Junior Member
 
Join Date: Jun 2018
Posts: 3
Default

Quote:
Originally Posted by madbadandold View Post
When you say dash temperature what do you mean? The coolant temp shown on the temp gauge is a direct reading of the coolant temp which is what controls the radiator fan circuit.
Yes, the temp gauge.
Then I can’t explain what I’m seeing, because the fan used to be turned on quite often.
DFKA is offline   Reply With Quote Quick reply to this message
Old 18-06-18, 01:55 PM   #7
Senior Member
 
Join Date: Feb 2006
Location: Surrey
Posts: 2,124
Default

With A/C, the main cooling radiator fan is also controlled by the A/C controller.

Normally when the A/C is running, that cooling fan will also be running. If there is a fault on the A/C and the compressor clutch isn't activated, you still get the little light saying the A/C is on, but you get no cold air because the compressor isn't running. Under this condition, the radiator fan won't run either.

Get your A/C checked out, sounds like it needs the charge topping up at least. Then see if the cooling fan operates as you would expect.

I don't know, but it is possible that if you had a fault on the A/C controller it could prevent the cooling fan from operating without the air con running.
__________________
Brian,
2015 308 SW II Allure 1.6 Blue HDi 120.
Brilec is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:54 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.