strange vibration whilst braking. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Closed Thread
 
LinkBack Thread Tools Display Modes
Old 24-01-14, 12:27 PM   #1
Guest
 
Join Date: Mar 2013
Location: Blackpool
Posts: 206
Default strange vibration whilst braking.

this has been going on for a few week now and i dont know what to do.
easiest way to explain the vibration felt on the foot pedal is like the pad isnt gripping the disc and its skipping here and there so its 'gripping,letting go,gripping,letting go'. Thats only way i can describe it cos it doesnt fully vibrate,just a bit at a time and not all the time the pedal is applied.

ive had it at a garage who checked underneath at all possible joints and arms, nothing seems lose. Both arms were replaced for its mot in oct,droplinks are fine etc I then took it to kwik fit for a brake check,took pads out and just greased them up hoping thatd cure it but still does it. It passed the mot brake test anyway so no worry on each wheel. All they could think of doing is replacing the discs,the pads have loadsa meet on whereas the discs have a 2/3mm lip.

suggestions anyone as were trying to sell for a different car

Mike
xxxxxxxxxxxxxmiked82 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 24-01-14, 01:33 PM   #2
Stubbo
Guest
 
Posts: n/a
Default

Sounds like ABS is kicking in

Have you checked all ABS sensor and made sure they are seated correctly

If you search on here you will see theres a common problem where a buildup of rust makes the sensor gap incorrect
  Quick reply to this message
Old 24-01-14, 03:12 PM   #3
Guest
 
Join Date: Mar 2013
Location: Blackpool
Posts: 206
Default

funny you say abs, the warning light comes on when its wet/heavy down pour. but when its dry i done get any lights on dash.
i wouldnt have thought itd be abs would it? not known that to happen before.
xxxxxxxxxxxxxmiked82 is offline   Quick reply to this message
 
Old 24-01-14, 03:20 PM   #4
Stubbo
Guest
 
Posts: n/a
Default

Sounds like the sensor gap issue to me!
  Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:15 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.