rear wiper - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 28-01-14, 03:44 PM   #1
Inactive User
 
Join Date: Oct 2012
Location: Coventry, West Midlands
Posts: 87
Default rear wiper

Started having a problem with my rear wiper at the weekend.
Its turned off but keeps randomly wiping. More so when I wipe my windscreen.

I can clean rear window and it won't go off again for another 2 mins or so then randomly starts wiping again.


Any ideas?? Switch is Defo off lol
Jakki is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 14-03-14, 07:31 AM   #2
Senior Member
 
Join Date: Aug 2012
Location: Margate UK
Posts: 1,063
Default

Quote:
Originally Posted by Jakki View Post
Started having a problem with my rear wiper at the weekend.
Its turned off but keeps randomly wiping. More so when I wipe my windscreen.

I can clean rear window and it won't go off again for another 2 mins or so then randomly starts wiping again.


Any ideas?? Switch is Defo off lol
My wife's car has just started doing this too.
I'll have a look at it over the weekend and tell you what I find.

Roger.
__________________
Keeping clunkers out of junkyards.
rustyroger is offline   Reply With Quote Quick reply to this message
Old 17-03-14, 08:35 AM   #3
Senior Member
 
Join Date: Aug 2012
Location: Margate UK
Posts: 1,063
Default

I took off the wiper motor (8mm drill to remove rivets) and took the cover off the motor.
I wiped excess grease from the contact wheel and reassembled it.
I bought new rivets from the local dealer (3.17), then found I need an extra large riveter to fit the rivets, so I used 6mm nuts, bolts and washers instead.
It works fine now, but I was thinking It may well be the timer relay that is the problem and I misdiagnosed the problem.
If it starts playing up again I will found out if I got it right.

I'm surprised nobody else responded to this thread.

Roger.
__________________
Keeping clunkers out of junkyards.
rustyroger is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:33 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.