Rear wash/wipe & locks question - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 25-12-12, 09:34 PM   #1
Inactive User
 
Join Date: Sep 2011
Posts: 171
Default Rear wash/wipe & locks question

Hello all
Two questions for you...

My rear screen washer, when i twist the stalk to operate this the rear wiper takes off but it squirts the front window?????

The locks work (central locking), as soon as i open the drivers door all doors lock again, leaving all passengers with me waiting for me to open the bloody doors again!
Is this a fault or is it supposed to do it? And if its supposed to do it how do i turn it off?
I have tried the method to deactivate "auto locking" which does nothing??

Thanks in advance
Ade.
sandman1976 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 26-12-12, 09:23 AM   #2
Inactive User
 
Join Date: Apr 2009
Location: Mid Essex
Posts: 586
Default

How long have you had the car
MadV is offline   Reply With Quote Quick reply to this message
Old 26-12-12, 11:49 AM   #3
Inactive User
 
Join Date: Sep 2011
Posts: 171
Default

Hi, about 4-5 months.
+ the two described problems have always been there its not something that has just started.

Someone started talking to me about bi-directional washer pumps and that it may have been replaced with a single way pump at some point but im not sure what he meant.

I have not looked further into the locking as yet.

Its a 2.0 HDi (90) 2002.

Last edited by sandman1976; 26-12-12 at 11:59 AM.
sandman1976 is offline   Reply With Quote Quick reply to this message
 
Old 26-12-12, 08:29 PM   #4
Inactive User
 
Join Date: Apr 2009
Location: Mid Essex
Posts: 586
Default

I was about to suggest that....Or pipes on the wrong way round. The central locking will take a little more diag

Last edited by MadV; 26-12-12 at 08:31 PM.
MadV is offline   Reply With Quote Quick reply to this message
Old 26-12-12, 08:30 PM   #5
davidireland
Guest
 
Posts: n/a
Default

You need a new washer motor. This happens to them. Fitted loads for this problem.

Sent from my GT-S5690
  Reply With Quote Quick reply to this message
Old 26-12-12, 09:01 PM   #6
Inactive User
 
Join Date: Sep 2011
Posts: 171
Default

Ok well the front wash works on front and rear wash works on the front so that would eliminate pipes wrong way around wouldn't it?

If the pump went faulty surely that would just stop the rear wash rather than divert all washes to the front?

Is it a single washer pump with bi-directional functionality? I asking that because if it is and someone has replaced it with a unit that has no rear wash function that might cause it.

If you are 100% sure replacing the pump will sort it i will just replace it without further investigation.

Thanks
sandman1976 is offline   Reply With Quote Quick reply to this message
Old 26-12-12, 09:13 PM   #7
davidireland
Guest
 
Posts: n/a
Default

Its didirectional. Operated by a relay at either side of the circuit.

Sent from my GT-S5690
  Reply With Quote Quick reply to this message
Old 26-12-12, 10:04 PM   #8
Inactive User
 
Join Date: Sep 2011
Posts: 171
Default

Quote:
Originally Posted by MadV View Post
How long have you had the car
What made you ask that MadV?
sandman1976 is offline   Reply With Quote Quick reply to this message
Old 26-12-12, 10:06 PM   #9
Inactive User
 
Join Date: Sep 2011
Posts: 171
Default

Quote:
Originally Posted by davidireland View Post
Its didirectional. Operated by a relay at either side of the circuit.

Sent from my GT-S5690
So just buy a new pump? is it the type that's attached to the bottle?
sandman1976 is offline   Reply With Quote Quick reply to this message
Old 26-12-12, 10:21 PM   #10
davidireland
Guest
 
Posts: n/a
Default

In a few words, yes.

Sent from my GT-S5690
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:08 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.