Puzzling Depolution System Faulty Problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 20-01-13, 07:54 PM   #1
Inactive User
 
Join Date: Dec 2012
Posts: 3
Default Puzzling Depolution System Faulty Problem

Good evening gents

I am here to ask your advice about an issue my GF's car has thrown up.

The car is a 56 plate 307 Estate SW SE 1.6 HDi with all the bells and whistles

Last year it threw up the Deplution System Faulty message on screen and stopped the car...... My mate read the codes and said he found a loose plug.... No details given.

It was fine until, 5 weeks ago when the same error was flagged. I got the codes read and reset. Codes were:- P0093 (fuel system leak LARGE) P1351 (input circuit malfunction check glow plugs) and P0087 (fuel rail pressure too low). With no physical leak found, the codes were reset and never returned

Until yesterday:- Yet again it flagged the warning on the dash and stopped the engine. It fired back up fine, but seemed to be in 'Limp' mode, it wouldn't rev freely or over 3k rpm. Then this mornig it was fine but the management light was still on. So I read the codes and got the same as last time, but with 3 extra ones, P0271, P0268, and P0262 all relating to Injector control circuit Hi on cylinders 1,3, and 4

Codes reset, and a 90 mile road trip taken, including a couple of stops (for coffee) and the car peformed fine.

Any one got any ideas as to what this might be?

Many thanks

Ben

Last edited by bigbenbird; 20-01-13 at 07:56 PM.
bigbenbird is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 21-01-13, 01:19 PM   #2
Inactive User
 
Join Date: Dec 2012
Posts: 3
Default

Any one got any ideas on this?

I think it must be fuel related, possibly a weak/faulty pump, or just simply the fuel filter.

Any one else experienced these type of codes?

Ben
bigbenbird is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:01 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.