Pug 307 54 Stereo Change - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 31-12-11, 05:49 PM   #1
Inactive User
 
Join Date: Dec 2011
Posts: 1
Default Pug 307 54 Stereo Change

Hi

Ive put a sony Bt 3900 in my "54" 307.

But the red wire dosent have a 12v feed, only the yellow feed does.... but it goes off after a few minutes, so i bullet connected the red into the yellow.

The stereo works fine, after i take the key out after a couple of minutes it loses all the stations.

I was pretty certain that where the yellow wire is, is actually can-bus(mulitplex) but it seems to be a proper 12v feed and all the central locking works.

I Dont understand.

Anyone Help?

Thanks
Darkmike10 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 31-12-11, 07:35 PM   #2
Inactive User
 
john_h's Avatar
 
Join Date: Nov 2009
Location: Gateshead - Tyne and Wear
Posts: 4,512
Default

red is constant live, id follow that to make sure there is no breaks in the circuit. yellow is ignition live, hence losing stations when the key is out lol



john_h is offline   Reply With Quote Quick reply to this message
Old 31-12-11, 09:22 PM   #3
Inactive User
 
donp's Avatar
 
Join Date: May 2010
Location: Kidderminster
Posts: 144
Default

Quote:
Originally Posted by john_h View Post
red is constant live, id follow that to make sure there is no breaks in the circuit. yellow is ignition live, hence losing stations when the key is out lol
agree with john not sure but i think some sony head units you have to swop the yellow and red over
Don
__________________
Don [COLOR="Red"][/COLOR]Peugeot Planet Diagnostic Owner
donp is offline   Reply With Quote Quick reply to this message
 
Old 31-12-11, 10:17 PM   #4
Inactive User
 
john_h's Avatar
 
Join Date: Nov 2009
Location: Gateshead - Tyne and Wear
Posts: 4,512
Default

i didnt read the OP, yes with sony you need to swap the red and yellow cables.

this is speaking from installing a BT2600 in both my 307 and focus.



john_h is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:39 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.