problems with electricity - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree2Likes
  • 1 Post By Crickleymal
  • 1 Post By madbadandold

Reply
 
LinkBack Thread Tools Display Modes
Old 17-07-19, 07:45 PM   #1
Junior Member
 
Join Date: Jul 2019
Posts: 2
Exclamation problems with electricity

Hi
add video with problem ...machine running
sometimes works great what is it ???
Attached Thumbnails
64436621_693794567707505_9162558830406533120_n.jpg  
Dmf22 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 18-07-19, 09:00 AM   #2
Senior Member
 
Join Date: Sep 2016
Location: Stoke on Trent
Posts: 1,741
Default

Bad picture with the glare but according to the tacho that engine is not running!
Also difficult to diagnose accurately without a description of conditions etc when it happens and some history and details of the vehicle! Also only photo shown with no sign of video!
madbadandold is offline   Reply With Quote Quick reply to this message
Old 18-07-19, 11:35 AM   #3
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,574
Default

Agree with above. First port of call - check battery, earths, alternator. Do a BSI reset.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
 
Old 18-07-19, 02:55 PM   #4
Junior Member
 
Join Date: Jul 2019
Posts: 2
Default

Quote:
Originally Posted by madbadandold View Post
Bad picture with the glare but according to the tacho that engine is not running!
Also difficult to diagnose accurately without a description of conditions etc when it happens and some history and details of the vehicle! Also only photo shown with no sign of video!


The history of the machine was left in the garage
change the belt and pump i next morning came pick up car and see this erros
blinking and does not show rpm and speed fuel and radio not work
car starting perfect and drive
Dmf22 is offline   Reply With Quote Quick reply to this message
Old 19-07-19, 09:05 AM   #5
Senior Member
 
Crickleymal's Avatar
 
Join Date: Aug 2018
Location: Gloucester
Posts: 134
Default

Quote:
Originally Posted by Dmf22 View Post
The history of the machine was left in the garage
change the belt and pump i next morning came pick up car and see this erros
blinking and does not show rpm and speed fuel and radio not work
car starting perfect and drive
So from that description I believe you had some work done at a garage. Take it back to them and tell them they have done something wrong. You need speedometer at the very least to be road legal.

You still haven't told us what sort of 307 it is. Petrol diesel, engine size etc. The solution may well be different for each one.

For what it's worth BSI reset would be my starting point. My guess is they didn't disconnect the battery properly.
madbadandold likes this.
__________________
Malc
Crickleymal is offline   Reply With Quote Quick reply to this message
Old 30-07-19, 07:15 AM   #6
Senior Member
 
Crickleymal's Avatar
 
Join Date: Aug 2018
Location: Gloucester
Posts: 134
Default

And? Did you go to the garage?
__________________
Malc
Crickleymal is offline   Reply With Quote Quick reply to this message
Old 31-07-19, 12:37 PM   #7
Senior Member
 
Join Date: Sep 2016
Location: Stoke on Trent
Posts: 1,741
Default

Seems usual response from new starter in that they think forum is just for them to put least effort in and want instant answer!
noddy-hol likes this.
madbadandold is offline   Reply With Quote Quick reply to this message
Old 31-07-19, 06:56 PM   #8
Senior Member
 
Crickleymal's Avatar
 
Join Date: Aug 2018
Location: Gloucester
Posts: 134
Default

Yes. It would be nice if they told us what the solution was.
__________________
Malc
Crickleymal is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:12 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.