Please help - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-07-19, 06:03 AM   #1
Junior Member
 
Join Date: Jul 2019
Posts: 12
Default Please help

Good day everyone, so I have a Peugeot 307 1.6 16v 2005 my car just left me and my family stranded on the freeway one day, about three months ago car has been standing ever since had two diagnostics done, changed my crankshaft sensor as diagnostics Said it's a permanent fault car still didn't start tested ecu, bsi and key , they said ecu is busted so I had the ecu , bsi and key programmed car still won't start...my doors don't lock Windows don't work lock button light is flashing rapidly there is no beep on the whilst in ignition on the dash console it says eco mode active...I tried bsi reset, key reset and to kick it out eco mode with a wire from positive terminal to starter...PLEASE HELP.
ChrisHanslo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-07-19, 06:35 AM   #2
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,366
Default

ECO Mode does not prevent starting, so don't worry about that one.
IanML is offline   Reply With Quote Quick reply to this message
Old 01-07-19, 07:16 AM   #3
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,089
Default

Start by checking all the fuses..eco mode as said will not stop it starting but will dissable some electrics (its trying to save the battery )..check battery voltage...the beep test would be the first thing sort out....
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007.. 407swgt...2018..3008 1.6 thp gt line auto...owned most models since 1985...phew..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
noddy-hol is offline   Reply With Quote Quick reply to this message
 
Old 01-07-19, 07:56 AM   #4
Junior Member
 
Join Date: Jul 2019
Posts: 12
Default

I bought a new battery, I'm currently waiting on the key and receiver to come back today...but I have a feeling it won't start still, if that doesn't work do you think I should try the Jul I emulator immo off?

I appreciate your response and help
ChrisHanslo is offline   Reply With Quote Quick reply to this message
Old 01-07-19, 11:45 AM   #5
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,909
Default

You need to do more reading you are not helping by blaming parts that have nothing to do with issue there is plenty of non start info on the forum telling you what you SHOULD be checking its never the ecu.

It was not the key either but it might be now due to the battery disconnection testing etc

Beep test FIRST no beep no start simple as that but getting to that point only fixes what you have already broken it still wont start till you find the original fault my guess is timing belt !
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 01-07-19, 11:51 AM   #6
Junior Member
 
Join Date: Jul 2019
Posts: 12
Default

My timing belt is intact...the motor turns over just doesn't start...there is no beep whilst key is in also all earth contacts are corrosion free, I cleaned it already as well just to double check, we also checked wired continuity from most important parts all seems fine
ChrisHanslo is offline   Reply With Quote Quick reply to this message
Old 02-07-19, 11:36 AM   #7
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,574
Default

There could be your issue then if there's no beep.

https://www.peugeotforums.com/forums/...gnostic-28190/


https://www.peugeotforums.com/forums/...70/#post529130
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 02-07-19, 11:51 AM   #8
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,909
Default

The lack of the beep is the issue NOW but that would not have caused initial cutting out
As i say you have more than 1 issue

You say belt intact does engine spin over really fast ?
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 03-07-19, 06:20 AM   #9
Junior Member
 
Join Date: Jul 2019
Posts: 12
Default

Good day, yes the engine cranks fast and strong...my fuel pump doesn't switch on, also there is no fire we tested the multiplug that goes into the coilpack...there's no power coming through
ChrisHanslo is offline   Reply With Quote Quick reply to this message
Old 03-07-19, 09:16 AM   #10
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,909
Default

Cranks fast and strong is worrying how did you check the belt please explain.

Fuel pump should prime at key on for a few seconds then stop till engine is cranking
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:56 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.