Peugeot 307 1.6 hdi sw se - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 22-08-19, 06:57 AM   #1
Junior Member
 
Join Date: Aug 2019
Posts: 15
Default Peugeot 307 1.6 hdi sw se

Hi all new to the forum wondering if any one can help I was driving my 307 on the a19 yesterday suddenly approaching road works that dropped to the 30 mph so went to slow down and got a oil pressure low warning and sounded like the car was jumping out of gear smoke coming from bonnet and smoke coming from back of exhaust so pulled up to find the oil cap missing and oil coving the engine compartment rather than drive I had rac rocever me home I have cleaned as much oil as possible from the engine however it now won’t start any help appreciated
Amydixon1104 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 22-08-19, 08:12 AM   #2
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,904
Default

What did you use to clean the engine ??
Does the engine turn over ??


If you used a pressure washer you have likely soaked the fusebox and ECU connectors. Could be water shorting out the connections or even water has got into the ecu.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by storeman; 22-08-19 at 08:37 AM.
storeman is offline   Reply With Quote Quick reply to this message
Old 22-08-19, 09:11 AM   #3
Senior Member
 
Join Date: Sep 2016
Location: Stoke on Trent
Posts: 1,737
Default

I take it you have got a new oil cap and put the oil level to the correct level on the dip stick?
madbadandold is online now   Reply With Quote Quick reply to this message
 
Old 22-08-19, 02:01 PM   #4
Junior Member
 
Join Date: Aug 2019
Posts: 15
Default

Hi thanks for that I clean up what I could with just dry clothes cleaning electrical connectors then cleaned the reset with engine degreaser it does turn over and have had it briefly started by spraying damp start in to but runs very rough for a moment but cuts bk out as soon as you stop spraying
Amydixon1104 is offline   Reply With Quote Quick reply to this message
Old 22-08-19, 02:02 PM   #5
Junior Member
 
Join Date: Aug 2019
Posts: 15
Default

Also new oil cap fitted and oil level topped up
Amydixon1104 is offline   Reply With Quote Quick reply to this message
Old 22-08-19, 02:13 PM   #6
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,897
Default

1 beep test
2 check turbo
how much oil was left as it sounds like you may have had a slight runaway as your description is vague hopefully not though but thats why im saying check the turbo.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 22-08-19, 02:39 PM   #7
Junior Member
 
Join Date: Aug 2019
Posts: 15
Default

I’ve done the beep test all fine as for the turbo unsure how to check that oil level was still fine even straight after before it sprayed the oil it was making the noise as if your putting it into the wrong gear even tho was in gear and dragged itself up the road a few hundred yards without touching anything before cutting out
Amydixon1104 is offline   Reply With Quote Quick reply to this message
Old 22-08-19, 02:43 PM   #8
Junior Member
 
Join Date: Aug 2019
Posts: 15
Default

I have performed the beep test all was fine oil level was still fine after it cut out I’ll try explain a bit more as I was driving it seemed like it was jumping out of gear making a crunching noise as if it was put in gear without the clutch pressed then dropped itself 200 yards before coming to a stand still as for the turbo would the car still start just poorly running
Amydixon1104 is offline   Reply With Quote Quick reply to this message
Old 22-08-19, 02:45 PM   #9
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,897
Default

Remove the black intake pipe on the turbo coming from the airfilter and feel the turbo shaft for movement its sounding to me like the turbo may have failed hopefully not its hard to diagnose online !

A small amount of up down play is fine and if it rotates freely then its probably ok the next most likely thing is the EGR but that would not explain oil leakage unless cap was just left loose.

Other possibility is its ran out of fuel as this can make them rev up prior to stalling again would not explain the oil leakage.

My bet is on turbo or EGR
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 22-08-19, 03:14 PM   #10
Junior Member
 
Join Date: Aug 2019
Posts: 15
Default

Hi I removed the black intake pipe checked the turbo there no play in it as for the egr I’ve just plugged in the code reader and it’s bringing up po405 egr p1351 preheating relay circuit and p1113 fuel rail pressure sensor I have cleared all the codes and none have come back on but unsure if car needs to be running for it to throw back out the codes there’s plenty of diesel in the car would the egr stop the car running altogether thanks for all your help
Amydixon1104 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:54 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.