Oil consumption 307 EW10A - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-09-19, 03:49 AM   #1
Member
 
Join Date: Oct 2018
Location: New Zealand
Posts: 40
Default Oil consumption 307 EW10A

Hi,

Recently bought a used 2005 307 with 2.0L EW10A engine. Finally got around to the first oil change and everything went smoothly, new filter element and some Castrol Edge 5W-40 synthetic.

It is used for a lot of start/stop short runs and long highway runs and seems to use more oil than I would expect (actually I would expect it to use none because my 2003 406 HDi with 330,000k doesn't use any between 10,000km oil changes!) The 307 goes through about 1/2L every 2000km or so - no drips that I can see, it doesn't smoke or have any other obvious oil consumption symptoms.

I guess I can just keep topping it up but not with synthetic! I'll get some cheap 5W-40 mineral if this keeps up. But, if there is some problem I should be aware of/check for it would be nice to know about it.

Thanks for your help
Hermano is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-09-19, 10:59 AM   #2
Senior Member
 
Join Date: Sep 2016
Location: Stoke on Trent
Posts: 1,741
Default

Is the full synthetic designed for these older models? Best to stick to manufacturers original.
madbadandold is offline   Reply With Quote Quick reply to this message
Old 12-09-19, 05:24 AM   #3
Member
 
Join Date: Oct 2018
Location: New Zealand
Posts: 40
Default

Yep. Full synthetic is the recommendation. I wouldn’t stand the cost if it wasn’t but never again!
Hermano is offline   Reply With Quote Quick reply to this message
 
Old 13-09-19, 06:19 AM   #4
Senior Member
 
Crickleymal's Avatar
 
Join Date: Aug 2018
Location: Gloucester
Posts: 134
Default

Our 2003 2.0 hi doesn't use a drop I'm afraid. I use Triple QX synthetic from Eurocarparts.
__________________
Malc
Crickleymal is offline   Reply With Quote Quick reply to this message
Old 14-09-19, 08:35 AM   #5
Member
 
Join Date: Oct 2018
Location: New Zealand
Posts: 40
Default

Quote:
Originally Posted by Crickleymal View Post
Our 2003 2.0 hi doesn't use a drop I'm afraid. I use Triple QX synthetic from Eurocarparts.
Neither does my 2003 2.0 HDi with 330,000 kms on it! I think the EW10A engine is just a POS. I’m about to dump the 307 and buy a Nissan Leaf.
Hermano is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:12 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.