More niggles (307 SW 1.6 Hdi) - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-06-18, 12:26 PM   #1
Member
 
Join Date: Apr 2018
Posts: 48
Default More niggles (307 SW 1.6 Hdi)

Recently and not always but at random, the boot seems to pop open either when I unlock the car, or when I open the drivers door - I presume this is an electrical fault/short, anyone got any ideas where to look?

Air con is becoming a saga.
Had it repaired before driving to Switzerland, they fixed the leaks and gassed it but it still wasn't working so they proffered the theory that the clutch was sticking (although they earlier mentioned that it had briefly engaged properly when the gas was leaking out), squirted loads of oil on it and told me to keep pushing the button on and off and it should free up. It didn't, so I hooked it up to PP2K and found that there is an air con pressure fault which is preventing the ECU from actually trying to engage the clutch. Not sure if the gas has leaked out again but I have a gauge so can check that, any ideas how I can check the pressure sensor without removing it from a hopefully still pressurised system?

Related to the airc con misery, the vents don't blow cold most of the time. I thought I was being paranoid about the air feeling warmer than the outside air, but then 80km short of Calais there was a sort of pop and suddenly the air coming out of the vents was much cooler. They are back to blowing warm again now so I'm going to have to take the dash off and investigate what the heater mixer controls are doing - anyone come accross this before and have any tips?

Vibration under braking I should be able to diagnose myself with my DI and micrometer, probably one of the discs is running out or unevenly worn - MOT due soon so need to sort that and get it booked in.

Accelerator pedal fault is still there and it sometimes seems sluggish in 4th and 5th, losing speed on motorway hills when on cruise control - the garage hasn't been in touch to say they have found the right wiring diagram to check it properly yet, my cynical side isn't expecting to hear from them!

Turbo oil feed leak is reduced, but still leaking, looks like I need to change the pipe.

Whilst parked in Switzerland someone drove into the passenger door and dented it. Whilst parked in the services on the way back some twit opened his door into the passenger side (whilst I was in it programming sat nav!), hard to spot the marks at the time given that there was already a dent but on closer inspection the paint is damaged, I didn't get his details since that side already needs some work.

Drivers side window is much slower than all the others and sometimes jams and winds itself back down - more so when cold than when hot. I suppose I should check this out before I get stuck with the window down.

The only good things are that I managed to find my way around PP2K before my trip and reset the service indicator (disappointed that it only asked me to confirm oil change since I had done a full service ) and finally worked out how to clear the "risk of particle filter blocking" message, although I have already forgotten which menus I have to go through to do that - sorry! The garage had already confirmed that the filter and additive were OK but they either forgot, or couldn't work out how to put the light off either!
JimW is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-06-18, 10:30 PM   #2
Member
 
Join Date: Apr 2018
Posts: 48
Default

Boot problem solved, the plastic handle had jammed holding the microswitch open. Of course I had to take the trim piece off to determine this, and in doing so discovered that 2 of the bolts were rusted badly and the heads broke free from the plastic before the nuts started to turn, one of them I managed to free up and wedge back in place for now, the other snapped.

Air con issue I think the gas all leaked out again, I'll see if the garage will check the pressure again when I take it for MOT next week.

Braking, run out is out of tolerance on both front disks, one of the caliper bracket bolts is chewed up so I didn't have a chance to try reseating the disk, but it looks they are unevenly worn to run out limit anyway so have ordered disks, pads, fitting kit, and replacement bolts for the brackets. I wonder how much of a fight they are going to put up? I hate drilling bolts!

Not sorted the vents out yet, but srolling through fault history in PP2K I noted a couple entries for recirc motor open circuit, maybe that has failed in the recirc position - that would explain why the fan is so noisy all the time...
JimW is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:54 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.