Lights!! - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-10-18, 12:07 PM   #1
Junior Member
 
Join Date: Oct 2018
Posts: 1
Default Lights!!

Hi new to the site...

I have a pug 307 1.6hdi.

I am getting so frustrated as I have no headlights and one side light!!

I changed bulb in headlight few weeks ago and noticed last night while driving home I only have one side light!!

Driving home with one side light and spots isn’t the best but I got home!!

Why does this keep happening. Checked all fuses and rest of bulbs none have blowen!!

Heeeelp....
Cooper1980 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-10-18, 12:51 PM   #2
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,128
Default

Hi...welcome to the forum..if you get the chance do a short intro in the 'introductions' section..anyway.....I seem to remember a small earth wire on the back of the headlamp...i may be wrong....good luck
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007.. 407swgt...2018..3008 1.6 thp gt line auto...owned most models since 1985...phew..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
noddy-hol is online now   Reply With Quote Quick reply to this message
Old 07-10-18, 05:13 PM   #3
Senior Member
 
Join Date: Sep 2016
Location: Stoke on Trent
Posts: 1,785
Default

Have you had the offending bulbs out and checked with a meter or battery to see if they are OK? If they are then it is time to start investigating.
madbadandold is offline   Reply With Quote Quick reply to this message
 
Old 08-10-18, 07:45 AM   #4
Senior Member
 
Join Date: Oct 2015
Location: Cap D'Agde, France
Posts: 250
Default

Are you sure that you are not touching the glass surface of the bulbs before or as you put them in. The grease from your hands will cause hotspots on the bulbs and cause them to fail early. Clean them with a lint free cloth before putting them in.

Also check the charging rate across your battery. I have recently had a case with the wifes Yamaha Virago motorcycle where the regulator rectifier went faulty and the battery was charging at 16.9 volts. This boiled the battery and also blew just about every bulb on the bike.
patspiercing is offline   Reply With Quote Quick reply to this message
Old 11-10-18, 04:42 PM   #5
Senior Member
 
Join Date: Jul 2012
Posts: 3,415
Default

Is the connector
For the head light pushed in correctly


Sent from my iPhone using Tapatalk
__________________
Peugeot 307 2.0hdi 110bhp Peugeot 308 1.6hdi110bhp
monty9120 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:15 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.