keys.... - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree2Likes
  • 1 Post By elmafudd
  • 1 Post By elmafudd

Reply
 
LinkBack Thread Tools Display Modes
Old 09-10-11, 03:55 PM   #1
Inactive User
 
elmafudd's Avatar
 
Join Date: Jan 2011
Location: leicester
Posts: 674
Default keys....

right im still on this 307 with the flat battery....can i recode the original key back to the car or does it have to be a virgin key....alot has been mentioned about not being able to code keys more than once..i.e. second hand ones are no good....does this apply to the original key to the car.....can this key be coded twice...(but with the same code.....thanks...
__________________
Current planet owner..... :wave:
elmafudd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-10-11, 04:10 PM   #2
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

yes just go through the process with original key
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 09-10-11, 08:19 PM   #3
Inactive User
 
elmafudd's Avatar
 
Join Date: Jan 2011
Location: leicester
Posts: 674
Thumbs up

martin you are a legend....worked a treat and the car is now running...it was slightly more complex than at first thought....the car had wiped the bsi and i had to reconfigure it....or it said the b.s.i. is blank please configure the b.s.i.....i had to reenter the vin and all sorts...real head pains...anyway thanks betty...you are a star...
matt268uk likes this.
__________________
Current planet owner..... :wave:
elmafudd is offline   Reply With Quote Quick reply to this message
 
Old 09-10-11, 08:25 PM   #4
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Quote:
Originally Posted by elmafudd View Post
martin you are a legend....worked a treat and the car is now running...it was slightly more complex than at first thought....the car had wiped the bsi and i had to reconfigure it....or it said the b.s.i. is blank please configure the b.s.i.....i had to reenter the vin and all sorts...real head pains...anyway thanks betty...you are a star...
Yeah the BSI loses config sometimes , but its more time consuming than anything else , check it hasn`t dropped the injector codes aswell , easy to recode too

ps anyone reading this and you are configuring the BSI and it won`t configure , your battery hasn`t enough charge , stick a booster pack on it ,

elmafudd good work
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 09-10-11, 08:27 PM   #5
Inactive User
 
elmafudd's Avatar
 
Join Date: Jan 2011
Location: leicester
Posts: 674
Default

Quote:
Originally Posted by bettyswollocks View Post
Yeah the BSI loses config sometimes , but its more time consuming than anything else , check it hasn`t dropped the injector codes aswell , easy to recode too

ps anyone reading this and you are configuring the BSI and it won`t configure , your battery hasn`t enough charge , stick a booster pack on it ,

elmafudd good work
maybe a daft question martin but if it loses the injector codes would the car not start......the car is now running so is that an indication that the injector codes are sound...also you 100% with the flat battery....the ecu would not have any of it with a flat batt and a booster pack..only the new batt did the trick and allowed planet to communicate... weird I know.......again many thanks...
__________________
Current planet owner..... :wave:

Last edited by elmafudd; 09-10-11 at 08:29 PM. Reason: added more....
elmafudd is offline   Reply With Quote Quick reply to this message
Old 09-10-11, 08:30 PM   #6
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Would you believe it for some reason it will run on these buggers if you lose injector codes sometimes , dunno why
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 09-10-11, 08:31 PM   #7
Inactive User
 
elmafudd's Avatar
 
Join Date: Jan 2011
Location: leicester
Posts: 674
Default

Quote:
Originally Posted by bettyswollocks View Post
Would you believe it for some reason it will run on these buggers if you lose injector codes sometimes , dunno why
ill have to let him do a few miles then go back and check them then....again brilliant mate...
bettyswollocks likes this.
__________________
Current planet owner..... :wave:
elmafudd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:44 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.