Electric fault warning please help - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-07-17, 07:06 PM   #1
Inactive User
 
Join Date: Jul 2017
Posts: 2
Default Electric fault warning please help

Any advice much appreciated - whilst driving today a 'warning electrical fault' message appeared on the dash of my Peugeot 307 2006 auto
I had the alternator replaced a few months ago and it was serviced about 3 months ago
I recently had the air con recharged and the electrics on my windows are a bit hit and miss, anyway the warning fault appeared for about 10 seconds and went off and hasn't come back on again since it first happened about an hour ago, Intook it straight to the garage and they said they can't find anything wrong with it
I'm wondering if me recently having the aircon done could have caused condensation somewhere and that's sparked off the fault warning? Or am I way off base?
Sorry I'm a new driver and I have no clue what I'm doing- I'm taking my kids on holiday on Friday which involves a 4 hour motorway journey and they would be gutted if we couldn't go and I can't hire a car because I'm a new driver ???

Thanks for much for any advice
Jlouise123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-07-17, 08:06 PM   #2
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,406
Default

It could just be a temporary glitch - I get them from time to time - never the same twice.

If it does not repeat, I wouldn't worry. However, if a warning is issued the details should be held in memory, and could be recovered with Planet or Diagbox.
IanML is online now   Reply With Quote Quick reply to this message
Old 05-07-17, 08:37 PM   #3
Inactive User
 
Join Date: Jul 2017
Posts: 2
Default

Thank you, hopefully it was just a glitch as the car does drive fine, it's a bit jumpy when changing gears sometimes but I've put it down to being an old car

Thank you for replying x
Jlouise123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:55 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.