boot keeps opening !!!!!!!! - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 21-01-13, 09:51 AM   #1
Inactive User
 
Join Date: Jan 2013
Location: barnsley
Posts: 593
Exclamation boot keeps opening !!!!!!!!

ok so other day i opened the boot to show the wife how much room there was compared to older car..... i noticed there wasnt a button and it felt like touch screen controlls under the handle is this normal?
i went to shut the boot and heard the motor pop it open again. this repeated for about 5 mins until i smashed the thing shut and that was that.
any ideas why it might be poping back open?
cheers
__________________
:nod::thumb::lol:
jack307 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 21-01-13, 08:55 PM   #2
Inactive User
 
Join Date: Sep 2011
Posts: 171
Default

Quote:
Originally Posted by jack307 View Post
ok so other day i opened the boot to show the wife how much room there was compared to older car..... i noticed there wasnt a button and it felt like touch screen controlls under the handle is this normal?
i went to shut the boot and heard the motor pop it open again. this repeated for about 5 mins until i smashed the thing shut and that was that.
any ideas why it might be poping back open?
cheers
I have EXACTLY the same problem with my boot lid too, mine is the same car and year as yours.
I have tried moving the boot catch to various places incase it was just not catching, scanned the central locking with no faults..???
If you come up with a solution or anyone else has ideas i also would love to hear from you
__________________
2002 307-2.0 HDi (90)
PP owner - Halifax.
sandman1976 is offline   Reply With Quote Quick reply to this message
Old 21-01-13, 09:06 PM   #3
Inactive User
 
Join Date: Mar 2012
Posts: 29
Smile

You need to take the handle off. 2 6mm nuts from inside the car.unplug it and remove it .then you can take the plastic cover off and spray with wd40 where it pivots to make contact with the switch . Once it's nice and free refit the handle . 10 minute job
kilvo is offline   Reply With Quote Quick reply to this message
 
Old 21-01-13, 09:10 PM   #4
Inactive User
 
Join Date: Sep 2011
Posts: 171
Default

Quote:
Originally Posted by kilvo View Post
You need to take the handle off. 2 6mm nuts from inside the car.unplug it and remove it .then you can take the plastic cover off and spray with wd40 where it pivots to make contact with the switch . Once it's nice and free refit the handle . 10 minute job
Gonna try that tomorrow, if it works i will be delighted!
Thanks
Ade.
__________________
2002 307-2.0 HDi (90)
PP owner - Halifax.
sandman1976 is offline   Reply With Quote Quick reply to this message
Old 21-01-13, 10:24 PM   #5
Senior Member
 
Join Date: Sep 2011
Location: Plymouth
Posts: 158
Default

Yeah, I had this problem a while back. I just soaked it with WD40 and after a day or so the problem went away.
__________________
Now Driving a Ford Focus 1.6 zetec climate
Janner is offline   Reply With Quote Quick reply to this message
Old 21-01-13, 10:55 PM   #6
Inactive User
 
Join Date: Mar 2012
Posts: 90
Default

I had this problem last week.

As state, take the trim off the inside of the boot, undo the 2 x 10mm nuts and take the handle off.

My one didn't seem to have any springiness or anything to make the little flap bit return to normal after being pressed, and no amount of wd40 was going to change that.

I fixed mine my inserting 2 small rubber o rings in between the button/flap and the body of the switch, so that the flap is not contacting the switch (which is the issue and why it doesn't close).

Works fine now, as the rubber o rings give enough for the flap to make the switch contact.

You'll see what I mean when you get the handle off. Takes 5 mins to get it off.
RussHDI is offline   Reply With Quote Quick reply to this message
Old 23-01-13, 11:46 PM   #7
Inactive User
 
Join Date: Jan 2013
Location: barnsley
Posts: 593
Default

took the cover off and drowned it in wd40, it locked on the first close/ thanks guys
__________________
:nod::thumb::lol:
jack307 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:09 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.