abs fault at slow speed. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 29-12-13, 01:25 PM   #1
Inactive User
 
Join Date: Dec 2013
Posts: 2
Default abs fault at slow speed.

switch on ABS fault, it judders passengers front left wheel when braking but if i speed up around 20 to 30 mph the braking is normal at high and low speeds and no problems until i have to restart the car again.

i have noticed the Traction Control Light comes on not sure if its due to cold temperatures at the moment here in northern ireland.

thanks in advance.
iceman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 29-12-13, 02:06 PM   #2
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

Quote:
Originally Posted by iceman View Post
switch on ABS fault, it judders passengers front left wheel when braking but if i speed up around 20 to 30 mph the braking is normal at high and low speeds and no problems until i have to restart the car again.

i have noticed the Traction Control Light comes on not sure if its due to cold temperatures at the moment here in northern ireland.

thanks in advance.
sounds like wiring fault, sensor fault or spacing between sensor or ring and as for esp (traction control) that would come on as it uses the abs sensors to function
trustme is offline   Reply With Quote Quick reply to this message
Old 29-12-13, 02:55 PM   #3
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,620
Default

Sensor gap?
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
 
Old 29-12-13, 03:38 PM   #4
Inactive User
 
Join Date: Dec 2013
Posts: 2
Default

thanks for quick response I will get a mechanic to look at it.
iceman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:34 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.