307 startinmg problems - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 23-12-11, 06:39 AM   #1
Inactive User
 
Join Date: Dec 2011
Posts: 4
Question 307 startinmg problems

Hi, I have a peugeot 307 1.6 hdi 2004 model. Have a very strange problem and the last garage i tried could not find the fault as it is not making the engine managament light come on either.

Wondering if anyone has had similar problem.

Basically its 50/50 as to whether this happens when i styart the ignition.

The car will fire up fine no problem, but then say 5 seconds latger just cuts out altogether. 1 of either 2 things then happens. 1. I retry and the car will start again on 2nd attempt and be fiune but will take a good few seconds to fire up. Or 2. it will not start at all and to get it to start up again i have to go in the engine find the rubber pump thing at back and prime it. It will then start up no problem!...strange..any ideas anyone????

thanks

dave
darlo_daveyb is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 23-12-11, 06:57 AM   #2
jmkent
Guest
 
Posts: n/a
Default

By the very nature of your comment "i have to go in the engine find the rubber pump thing at back and prime it" suggests its a fuel supply issue. How long has it been since the fuel filter was changed?
  Reply With Quote Quick reply to this message
Old 23-12-11, 07:03 AM   #3
Inactive User
 
Join Date: Dec 2011
Posts: 4
Default

thx for reply....only had it serviced around 2000 miles ago...another fella mentioned could possibly be an air leak or something?
darlo_daveyb is offline   Reply With Quote Quick reply to this message
 
Old 23-12-11, 07:24 AM   #4
jmkent
Guest
 
Posts: n/a
Default

Has the problem only been since the service?
Did they definitely change the fuel filter?
  Reply With Quote Quick reply to this message
Old 23-12-11, 07:30 AM   #5
Inactive User
 
Join Date: Dec 2011
Posts: 4
Default

yer bout 2 month after,,it just stalled on me 1 day after work when tried to pull out..wouldnt start back up! strange!!
darlo_daveyb is offline   Reply With Quote Quick reply to this message
Old 23-12-11, 07:44 AM   #6
Inactive User
 
Join Date: Aug 2011
Posts: 65
Default

Probably, the idle valve, or fuel pump isn't getting enough power to supply fuel.

Not sure but I think these are factors you could consider.
Torero is offline   Reply With Quote Quick reply to this message
Old 23-12-11, 07:53 AM   #7
Inactive User
 
Join Date: Dec 2011
Posts: 4
Default

thanks..will get another look at it
darlo_daveyb is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:44 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.