2004 307 1.4 HDI Lupmy running till warm and the death rattle - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 307
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 20-11-17, 11:00 AM   #1
Senior Member
 
Join Date: Nov 2017
Posts: 283
Default 2004 307 1.4 HDI Lupmy running till warm and the death rattle

Hi all,
307 owner for three years always under restoration but wouldn't swap it yet
2004 1.4 HDI

I bought mine three years ago from a one owner guy whom serviced it well and had loads of invoices and a mileage of 109,000 he had the oil and filter changed every year 7000 miles ( Kwik fit ? ) and yearly mot and service so I am wondering why my tappets are really rattle till warm and sound really rough at high revs.
He sold it as it was a bad starter and I found out it was the plastic fuel pipe worn through on the engine so hoping I got a bargain
I have been throwing money at it ever since
Broken front springs, wheel bearings, drive shafts rear brakes / discs hubs ( Bosch arrgh) front brakes discs calipers etc new clutch last year
Basically two rear tyres and corroded exhaust and the battery are still original since I bought it and covered 19,000 miles

Done a engine flush or two with the proper oil and yes its been fine but as the cold weather is here its blowing out blue smoke on cold start up then clears
Now the engine runs really lumpy on tick over shakes to 1800 rpm till warm
or initial start as I just drive it
Did the injector seals two years ago and there was a lot of carbon sludge so I took the decision to blank off the EGR too but never did anything else like a EGR delete on ecu so I am wondering if my blank is causing these faults

I have bought that clone PP2000 off ebay and really want to know if I have a duff set of injectors and fault codes

I have an engine oil temp sensor fault in the dashboard ?
is that the oil level sensor too ?

I am a clone diagnostics virgin and dabble in DIY mechanics and the injection live data means nothing to me
I see that the engine speed is erratic when on idle saying its 1000-5000rpm
I see that this

Fuel pressure 369 bar
N0 1 injector corrector 2.23 mg impulse
No2 " -0.03 mg "
No3 " -0.22 mg "
No4 " -1.91 mg "

diesel delivered to pump 2207.84 mm3/sec


Permanent ecu fault air flow inlet higher than recommended

I spotted an oil leak on the drive and when investigated I found that the rocker box breather hose had expanded and was loose on the pipe ends and leaking oil vapour down rocker and gearbox so I don't know if this that fault fault

insulating tape and jubilee clip as a temp measure till replacement arrives

Way up the pros and cons of repair of spare parts or just drop in a donor engine

Tappet lifters 50 quid timing belt kit and water pump
Gasket kit
second hand injectors tested from a recon specialist
time labour

Its going to have to go to a garage as I don't have engine removal lifts

Can an engine be parted inside and lifted up clear from the gearbox
if the engine mounting and alternator and ac pump removed ?

Nothing on youtube to help
Just wondering how much its going to cost on garage rates if interested ?

had the car valued in part ex last year and quoted 350 quid mate
after spending 440 on a clutch and mot decided to run it a bit longer
oh and those rear arm bushes are perished but have them in stock
not been the best summer to lay under a car any weekend this year


Looks very clean underneath and no rot that I can see
how much money do you spend to keep an old reliable friend roadworthy
The death rattle to be fair has been there for years just when the cd stuck again and I had no tunes its not sounding nice third radio fitted since ownership and PP to code it in and its never going to get any better

EGR blank ... should I remove it and rescan the live data to see if the ecu is modifying the fuel to compensate ??

So many questions on my first post
Thanks for looking

Any specialists in County Durham ?
Clansman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 20-11-17, 01:43 PM   #2
Senior Member
 
Join Date: Sep 2016
Location: Stoke on Trent
Posts: 1,795
Default

WOW what a read. First off I would try reinstating the egr as you have nothing to loose. How did you delete it?
madbadandold is offline   Reply With Quote Quick reply to this message
Old 20-11-17, 02:51 PM   #3
Senior Member
 
Join Date: Nov 2017
Posts: 283
Default EGR blank might be the reason ?

Just been to a one man band garage whom has never seen a hydraulic tappet failure noise on a Peugeot , but maybe he don't see many ?
he did say most likely to be an injector
but after I mentioned about the EGR blank he said I should take it off and it only happens when the weather turns cold

I just blanked it off never thought of ecu or delete I hoped the PP would be able to do that but when I asked before I bought it the trader said NOPE !

So when the rain stops, hopefully tomorrow I will have a look at removing the blank... but then does this create another problem ?
Two years of running blanked off without a EGR delete in ECU does this mean I might have a blockage of carbon /coal possibly a diamond (only joking ) lurking in an orifice waiting to bite back

just that I see 1.4HDi doing mega mileages an mines just a pup

I just love solid flywheel (cheap) and cheap tax and insurance and nobody wants to steal it and I park it anywhere and not bothered about dents or scratches as its acquired a few even before I bought it

Excuse my spelling mistakes Lupmy
Clansman is offline   Reply With Quote Quick reply to this message
 
Old 21-11-17, 02:22 PM   #4
Senior Member
 
Join Date: Nov 2017
Posts: 283
Default rain stopped play today but still have EGR questions

Had great intensions today got my spanners out then the heavens opened
My turbo intake hose bodge is still a success but I wonder why the hose has enlarged and gone baggy ? reacting from the oil vapour Poor quality part from Poland last year ?
I put on a new air mass flow meter when I did the temporary repair and it made no difference so I put the original one back on today to see if the
"Air inlet circuit Air Flow higher than recommended " fault would still be on next time I scan it
Permanent ECU Fault Pre heating relay spark plugs permanently supplied always appear when I scan Global scan it but when I test it in PP I can hear it clicking fine

I checked the turbo today as its very clean no oil residue such like my wifes new C3 1.6HDi with half the miles of 307 and no lift or side play and checked the operation of the wastegate which tests fine
Decided to await the new hose before I rip it all apart again but looking at recently uploaded videos on EGR on YouTube people are still blanking off mechanical egr but from a warmer climate and not doing anything with ECU if anything can be done

It was warm today 10 degrees and no blue smoke and ran fine from start up and revved up fine with EGR blanked ? maybe I should have run the computer on it to compare
Is EGR blanking plates still the thing to do ?
My engine sounds harsh up to 3000 rpm if it gets there with my driving style
Does go okay no lights on dash or warning displays
runs terrible on supermarket fuel so I avoided for years and pay for Jet fuel locally as that's the only choice
Maybe I have duff injectors ? or at least one
I do see in PP that one has been changed as the number is different ? does this matter ?
But when discovering PP I found that my PUG was set up as an automatic gearbox and not manual so I changed it

the plot continues

Last edited by Clansman; 21-11-17 at 02:23 PM. Reason: more info added
Clansman is offline   Reply With Quote Quick reply to this message
Old 21-11-17, 05:19 PM   #5
Senior Member
 
Join Date: Sep 2016
Location: New Zealand
Posts: 1,134
Default

"Air inlet circuit Air Flow higher than recommended " fault is due to egr being blanked off. Ignore it. It is because all the air to the pistons is coming via the intake, not some via the egr bypass. In any case, the egr should not function at start/idle anyway.

Uneven idle, hard cold starting can be glow plugs. Given that you say in your last post that it ran fine at 10 degrees points towards an issue with glow plugs. One or more could be faulty. Unplug the relay and then test the resistance of each plug via the loom. Good ones should read around 1 ohm, bad ones open circuit or high resistance.

The other thing is your injector figures quoted show quite a difference. If the glow plugs check out as ok, I would get the injectors serviced.
WillNZ is offline   Reply With Quote Quick reply to this message
Old 21-11-17, 08:58 PM   #6
Senior Member
 
Join Date: Nov 2017
Posts: 283
Default Trying to read some old posts on forum for info

Many thanks for your info

I took time today to browse the forums old posts and under search topics I learnt a bit more
Realised the air intake fault was related to EGR blank

price of new injectors / reconditioned is a shock for my bangernomics
loads of second hand "tested" on Fleabay but might be okay today then scrap tomorrow and they are not the easiest access to change unless you can run engine partial dismantled with the plastic intake off which I doubt and throw up a engine light ok when you have PP

Has anyone ran an engine an tested an donor injector in turn off a cylinder pipe to check them ? leaving all four in engine
Scrappy can sell me 4 for 30 quid no history
maybe get them checked and reconditioned ? so motor not off road and I can assemble it back up straight away

Engine starts straight away no excessive cranking even when it was really cold last year
so like you note its most likely to be duff injector

Wifes C3 got that cataclean treatment when we had a fault with the aircon and got them both done at a better rate
it lasted about a month till all the crap must have loosened and jammed the electronic EGR valve solid ... hence why I bought the PP / lexia
after seeing the fault and pricing up an EGR we tried the EGR cleaner in a tin and power was restored and never had a problem since

So if you have the EGR blanked would you benefit any by putting EGR cleaner in the intake of the turbo
I had my cat off last year when I replaced the oil leak on the turbo feed pipe
oh its been and on going restoration ... and washed it clean with water but it was really clean ... but that's rotton now and pin holes are appearing through it so that's another 100 quid for a new one
Never ends
but I would prefer to do it myself if I can
These forums are great for info and help
Clansman is offline   Reply With Quote Quick reply to this message
Old 24-11-17, 08:39 AM   #7
Senior Member
 
Join Date: Nov 2017
Posts: 283
Default Donor set of injectors from scrappy

If the part numbers match up like for like on my donor set and I get them tested or repaired reconditioned ?
Will the engine fire up ?
Do I need to take note of serial numbers and position 1234 and log them into PP first

If my injectors I remove don't match up with the serial numbers stored is that a problem ? how much of this coding is actually needed

Do mechanics start and run the engine with the rocker box off ? and how much mess does this cause ... oil from camshaft etc splash supress it with a rag ? or cardboard cover ?
or assemble without the o rings in for test start ? as I had a chew last time I assembled it back together


Was thinking about taking a cheap chance on the donor ones and banging them in to try and get the original set tested and checked
Clansman is offline   Reply With Quote Quick reply to this message
Old 26-11-17, 05:45 PM   #8
Senior Member
 
Join Date: Apr 2013
Posts: 338
Default

Sorry, but I'm not reading all of that

I too have a 307 1.4hdi, it's now on 163000k miles I bought it 6 years ago with 98000 and the engine has always ticked when cold up to 3000rpm.

I've thought about looking in, but as it warms up, I get home and forget about it

Vibration is most likely your engine mounts.

Sent from my FRD-L09 using Tapatalk
Sicskate is online now   Reply With Quote Quick reply to this message
Old 26-11-17, 06:10 PM   #9
Senior Member
 
Join Date: Nov 2017
Posts: 283
Default might just run it till its warmer days next year

Yes today it started up straight away at 1 degree no excessive cranking in a ploom of blue smoke and lumpy running and ticking away
When engine up to temperature ticking is better but engine sounds harsh
and behaves as it should no lumpy revs


Changed the main os engine mounts and gearbox mount and rear mount still to do but its still firm but on the to do list with a polybush for speed

I was hoping it would have gone bang by now but still keeps going 3 yrs on
Think it has to be injectors

Cheers for reply
Clansman is offline   Reply With Quote Quick reply to this message
Old 26-11-17, 06:21 PM   #10
Senior Member
 
Join Date: Sep 2016
Location: Stoke on Trent
Posts: 1,795
Default

Before tackling them I would reinstate the EGR and see if it all works then. If it dose then you will save some cash.
madbadandold is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:04 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.