Peugeot 306 smoking like a gud un - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 306
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-04-15, 09:00 PM   #1
Inactive User
 
Join Date: Feb 2015
Posts: 17
Default Peugeot 306 smoking like a gud un

I HAVE A 1995 PEUGEOT 306 TURBO DIESEL WITH THE XUD ENGINE IVE CHANGED INJECTORS,GLOW PLUGS,LEAK OFF PIPES BUT IT SMOKES LIKE A TRAIN TILL IT GETS HOT THEN ITS FINE ITS WHITE SMOKE WHICH IS UNBURNT DIESEL AS YOU CAN SMELL IT ALSO ITS DIFFICULT TO START FROM COLD ANYBODY ANY IDEA WHAT THE PROBLEM IS PLEASE
hotrod1958 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-04-15, 09:14 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,912
Default

DONT SHOUT

Its probably overfueling due to cold start not working properly.

Are the injectors the correct opening pressure as although they are not coded etc like modern injectors they still need to be working properly 130 bar rings a bell
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 07-04-15, 09:59 PM   #3
Inactive User
 
Join Date: Feb 2015
Posts: 17
Default

Quote:
Originally Posted by reliable406 View Post
dont shout

its probably overfueling due to cold start not working properly.

Are the injectors the correct opening pressure as although they are not coded etc like modern injectors they still need to be working properly 130 bar rings a bell
its fitted with bosch injectors 175 bar is the cold start the cable that comes from under fuel filter housing to pump
hotrod1958 is offline   Reply With Quote Quick reply to this message
 
Old 07-04-15, 10:55 PM   #4
Inactive User
 
Join Date: Jul 2012
Location: North East
Posts: 65
Default

Quote:
Originally Posted by hotrod1958 View Post
...is the cold start the cable that comes from under fuel filter housing to pump
Yes.

I've never seen a stuck cold start cable cause excessive white smoke like you describe. The cable works via a wax stat and they get lazy as they get old, I disconnected the cable from the pump on my car and it still started perfectly well in all temperatures.

Does the car struggle to start or does it start ok just with the smoke?
Toady is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:49 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.