maybe a couple of problems - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 306
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-07-09, 10:44 PM   #1
 
Join Date: Jul 2009
Posts: 28
Default maybe a couple of problems

Hi a couple of questions i have just brought a 306 dturbo (n reg) with just over 209000 miles on it runs great no smoke etc however the power steering feels heavy is this normal or maybe a problem? Also there is a rattle/grinding noise on pull away/low revs could this be a pulley? Either way are these easy to fix or maybe something different. Many thanks in advance.
highmileage306 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-07-09, 10:51 PM   #2
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Power steering pump? power steering fluid? any leaks? doesn`t sound major.
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 11-07-09, 11:22 PM   #3
BestGear
Guest
 
Posts: n/a
Default

Hi - and welcome!

There are issues with the crank pulleys breakimng up, that could be grinding noise, but it would not go away!

I would , as suggested, check for leaks first.

Power steering is easy to check - dont start the engine and try and move the steering wheel... then start engine and compair...

Lastly, are your tyres at the right pressure?

David
  Reply With Quote Quick reply to this message
 
Old 11-07-09, 11:46 PM   #4
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Forgot to mention check your belts and change them regular, if the fanbelt starts to shred it can take out the timming belt and thats it all over, personal experience on that one.
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 12-07-09, 01:24 PM   #5
 
Join Date: Jul 2009
Posts: 28
Default

Quote:
Originally Posted by bettyswollocks
Forgot to mention check your belts and change them regular, if the fanbelt starts to shred it can take out the timming belt and thats it all over, personal experience on that one.
How hard is it to change the 2 belts myself as there doesnt seem to be much room on that side of the engine. As yet i still need to get a haynes manual for it. Also there is air-con on it which i think still works!. Dont know if that will make a difference. Thanks.
highmileage306 is offline   Reply With Quote Quick reply to this message
Old 12-07-09, 02:59 PM   #6
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

sorry didn`t have aircon on mine maybe david can jump in here if he knows the engine, but belts shouldn`t be hard to relplace.
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 12-07-09, 10:28 PM   #7
BestGear
Guest
 
Posts: n/a
Default

Hi

The aircon wont add any hassle - my 307 has aircon and was the easiest aux belt I have ever done.

I can post a belt routing diagram for you in the morning if it helps?

David
  Reply With Quote Quick reply to this message
Old 12-07-09, 11:00 PM   #8
 
Join Date: Jul 2009
Posts: 28
Default

Yes that would be great. Thanks
highmileage306 is offline   Reply With Quote Quick reply to this message
Old 13-07-09, 10:35 AM   #9
BestGear
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by highmileage306
Yes that would be great. Thanks
Check these - it will be one of them... see attachment.

Probably be the top right - with PAS and AC.

D
Attached Thumbnails
309-1.jpg  
  Reply With Quote Quick reply to this message
Old 13-07-09, 11:32 AM   #10
Inactive User
 
Join Date: Jul 2009
Posts: 239
Default

could also be the serpentine belt tensioner it has a damper and spring that's what rattles and a pig to do you will see it behind the diesel pump.
pugbod is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:52 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.