Hard To Start When Cold - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 306
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-03-10, 05:06 PM   #1
Inactive User
 
Join Date: Jan 2010
Posts: 11
Default Hard To Start When Cold

Hi my friend has a 1996 1.9 diesel (non turbo).
The last few weeks she has had problems starting the car in the mornings.
She says she has to rev hard to keep the car going for just a few seconds.
During this time it sounds like it is misfiring, and plooms on grey smoke comes out the exhaust. From then on the car is fine for the rest of the day.
Can anybody diagnose the problem.

Thanks in advance,
Titch.
Titch306 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-03-10, 02:14 PM   #2
Inactive User
 
derv306's Avatar
 
Join Date: Feb 2010
Posts: 41
Default

Check ALL the heater plugs, even if there is one or two slow either glowing or totally dead, the car will be a biatch to start with the recent weather! I have come across some cit/pug diesels where if a plug was difficult to reach, it wasn't replaced, then I usually was asked to look at them, cos the car was supposed to have got them (but the owners had to be confronted, then they said they couldnt get whatever!!!!!)
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Diesel do nicely
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
derv306 is offline   Reply With Quote Quick reply to this message
Old 27-03-10, 01:33 PM   #3
Super Moderator
 
stevoxsi's Avatar
 
Join Date: Feb 2010
Location: N.Ireland
Posts: 1,729
Default

Try heating the diesel more than once. wait for glow plug light to go off then turn ignition off and on till it goes off again. i do this 3 times and mine starts ok.
stevoxsi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:27 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.