306 heater problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 306
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-11-08, 11:22 PM   #1
 
Join Date: Nov 2008
Posts: 1
Angry 306 heater problem

iv receintly bought a 306 1600 on a t reg, the problem iv got is that the blowers do not operate at all, iv checked the fuses then replaced the heater control panel with a second hand one, then tryed the blower motor straight of the battery which works fine, and the temp geuge is normal and still nothing, can anyone advise me on this
kellykyan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 28-07-09, 11:27 PM   #2
 
Join Date: Aug 2008
Posts: 16
Default

Quote:
Originally Posted by kellykyan
iv receintly bought a 306 1600 on a t reg, the problem iv got is that the blowers do not operate at all, iv checked the fuses then replaced the heater control panel with a second hand one, then tryed the blower motor straight of the battery which works fine, and the temp geuge is normal and still nothing, can anyone advise me on this
i had that problem with mine. got a second hand heater blower motor and works fine now! the wires kept coming loose though when my brother fitted it, so he fixed that somehow! :P
other than that, i don't know :/ sorry!
fairydoll is offline   Reply With Quote Quick reply to this message
Old 29-07-09, 09:30 AM   #3
Stubbo
Guest
 
Posts: n/a
Default

check the resistors, i havent got a full explanation of where these are but mentioned a bit more here by the moose

https://www.peugeotforums.com/forums/...ghlight=heater

if i find a more descriptive answer i'll post it, definately the thing to check though



edit: something i found...

Have you checked for any power earth circuit to the fan motor?I have seen loads of 306s with inop heater fans caused by a burnt out multi -pin connector that is located/clipped to right hand side of heater box just above clutch pedal,usually a 3 or 4 pin connector.

Last edited by Stubbo; 29-07-09 at 09:33 AM.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:18 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.