306 hdi problems - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 306
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By reliable406

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 13-07-14, 06:31 PM   #1
Inactive User
 
Join Date: Jul 2014
Location: north yorks
Posts: 2
Default 306 hdi problems

hi all i was just wondering if anybody out there can help i have just recently bought a 2001 306 hdi 90k miles and it had a few little problems ie cutting out under load which was the pump in the tank<or so i thought> i then changed the fuel filter and ever since it hasnt started as it did it just spins and spins and when i put jump leads on it fires up but tonight i was trying to start her and nothing!!!!!!! i have tightened the fuel filter up with a big pair of grips which turned a fair way which made me believe it was an air issue as to why it wasnt starting but now even with the new tank pump and the filter now sealed it will not start even with jump leads!!!!! i have tried uplugging various plugs and repositioning them but still nothing unfortunately i dont have a code reader to read the engine management light code!!!!! after reading many many posts on different sites i believed it was the lift pump in the tank as i was well informed that the car had a new fpr fitted 3 months ago so got one off a working 306 but yet again it cut out when accelerating and now wont start for toffee im now at a loss totally!!! ANY HELP would be really appreciated
leppo1 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 13-07-14, 06:54 PM   #2
pr1vatepiles
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by leppo1 View Post
hi all i was just wondering if anybody out there can help i have just recently bought a 2001 306 hdi 90k miles and it had a few little problems ie cutting out under load which was the pump in the tank<or so i thought> i then changed the fuel filter and ever since it hasnt started as it did it just spins and spins and when i put jump leads on it fires up but tonight i was trying to start her and nothing!!!!!!! i have tightened the fuel filter up with a big pair of grips which turned a fair way which made me believe it was an air issue as to why it wasnt starting but now even with the new tank pump and the filter now sealed it will not start even with jump leads!!!!! i have tried uplugging various plugs and repositioning them but still nothing unfortunately i dont have a code reader to read the engine management light code!!!!! after reading many many posts on different sites i believed it was the lift pump in the tank as i was well informed that the car had a new fpr fitted 3 months ago so got one off a working 306 but yet again it cut out when accelerating and now wont start for toffee im now at a loss totally!!! ANY HELP would be really appreciated
Changed filter on my 307 yesterday and took ages of squeezing the primer bulb before I could fire it up. I assume loads of air got into the system. Not sure if worth trying.

Sent from AutoGuide.com Free App
  Quick reply to this message
Old 21-09-14, 09:57 AM   #3
Inactive User
 
Join Date: Oct 2013
Posts: 1
Default 2.0 hdi

Have you cracked a injector to see if there is diesel coming up to them
valleys is offline   Quick reply to this message
 
Old 22-09-14, 08:34 AM   #4
pr1vatepiles
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by valleys View Post
Have you cracked a injector to see if there is diesel coming up to them
member hasn't been on since july, they've likely sorted issue and not bothered to update this thread. typical.
  Quick reply to this message
Old 22-09-14, 11:29 AM   #5
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,904
Default

Quote:
Originally Posted by valleys View Post
Have you cracked a injector to see if there is diesel coming up to them
ANOTHER example of bad advice too cracking an injector on ANY common rail engine will result in zero fuel pressure and the wrong conclusion
pr1vatepiles likes this.
__________________
assume nothing check everything twice !!
reliable406 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:06 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.