iPhone connection issues - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 3008 > 3008 (2017+)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By philljp

Reply
 
LinkBack Thread Tools Display Modes
Old 18-07-18, 09:00 PM   #1
Junior Member
 
Join Date: Jul 2018
Location: Darwen, Lancs
Posts: 2
Default iPhone connection issues

Hi all I have just taken delivery today of a new 3008 GT Line 1.5 blue hdi auto.
Lovely car but I am having issues with apple car play. Having connected to the usb above the charging plate the car doesn’t always pick up the phone. Is this common or may it just be my car.

Thanks in advance
DarwenTim is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 19-07-18, 04:10 PM   #2
Senior Member
 
Join Date: Aug 2017
Posts: 105
Default

I have quite a lot of weird/frustrating connection issues with mine. The infotainment system is the only thing i find annoying actually.

Sometimes i have to unplug it and back in again for Spotify to load in. Quite often the CarPlay symbol doesnt even show up on the app screen, and i have to tap the Phone piano key on the car to go directly into the last used phone app.
nsw1654 likes this.
__________________
3008 GT 2.0 | Nimbus Grey | 2018 | Focal Audio
philljp is offline   Reply With Quote Quick reply to this message
Old 24-07-18, 09:05 AM   #3
Junior Member
 
Join Date: Jul 2018
Posts: 3
Default

Try updating car software to the latest version. Actually similar issues was present for me in first software, delivered with a car, and now they are fixed
rull_orion is offline   Reply With Quote Quick reply to this message
 
Old 24-07-18, 12:34 PM   #4
Junior Member
 
Join Date: Feb 2018
Posts: 17
Default

Occasionally, mine looks like it hasn't connected, but it actually has.

If you try pressing the media/radio piano key, then source in the top right of the screen, you should then be able select car play from there. for me, that seems to kick start it. May be worth a try.
LoadABallack is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:33 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.