3008 Tom Tom 3d services not available - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 3008 > 3008 (2017+)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree15Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 19-06-19, 04:03 PM   #1
Senior Member
 
Join Date: Dec 2012
Location: South Lincolnshire
Posts: 362
Default 3008 Tom Tom 3d services not available

Hi. I have noticed today that my 3008 (2018) GT version does not show the TomTom Traffic symbol anymore. It is "activated" but "not available".
Is the service down ?? I am in South Lincolnshire, does any body else have this problem.
I have only noticed it today, it may have been like that for a few days and I have not noticed.
Martin.
mwyatt is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 19-06-19, 06:19 PM   #2
Senior Member
 
Old Salt's Avatar
 
Join Date: Jul 2018
Location: Snodland, Kent
Posts: 130
Default

Martin, if you are using the built in sim card, try switching your phone WiFi on and connect the car to your phone WiFi. This will prove if the Tomtom live services are active to you.

David
__________________
3008 Allure 1.6 BlueHDi 6EAT (Bianca White)
Old Salt is offline   Reply With Quote Quick reply to this message
Old 19-06-19, 07:14 PM   #3
Member
 
Join Date: Jul 2018
Posts: 40
Default

I've had the same problem over the last couple of days; no TomTom live using the car SIM but when I hotspot to my mobile it's active. I'm Cheshire/Lancashire

Sent from my Power_3 using Tapatalk
corskey is online now   Reply With Quote Quick reply to this message
 
Old 19-06-19, 07:23 PM   #4
Senior Member
 
Join Date: Dec 2012
Location: South Lincolnshire
Posts: 362
Default

Hi Old Salt and Corskey, thanks for your replies. I have tried to connect the car to my phone (already connected by Bluetooth), but have not succeeded yet.
The book is not too helpful in that respect.
Will have another go tomorrow if TomTom Traffic has not returned.
Best regards, Martin.
mwyatt is offline   Reply With Quote Quick reply to this message
Old 19-06-19, 07:30 PM   #5
Member
 
Join Date: Jul 2018
Posts: 40
Default

Quote:
Originally Posted by mwyatt View Post
Hi Old Salt and Corskey, thanks for your replies. I have tried to connect the car to my phone (already connected by Bluetooth), but have not succeeded yet.

The book is not too helpful in that respect.

Will have another go tomorrow if TomTom Traffic has not returned.

Best regards, Martin.
Mwyatt, you need to connect to your phone's (or your home) wifi using phone hotspot. The Bluetooth connection will not connect to TomTom live - it needs an internet connection.

Not sure it solves our problem though, it only confirms that there is a problem with the cars internal internet connection.

I'll let you know how I get on tomorrow when phone is not a WiFi hotspot

Sent from my Power_3 using Tapatalk
corskey is online now   Reply With Quote Quick reply to this message
Old 19-06-19, 07:48 PM   #6
Member
 
Join Date: Mar 2019
Location: West Midlands
Posts: 73
Default

Quote:
Originally Posted by mwyatt View Post
Hi. I have noticed today that my 3008 (2018) GT version does not show the TomTom Traffic symbol anymore. It is "activated" but "not available".
Is the service down ?? I am in South Lincolnshire, does any body else have this problem.
I have only noticed it today, it may have been like that for a few days and I have not noticed.
Martin.
Hi Martin... Iíve got a 5008, but Tom Tom traffic was working for me today and was about 1/2hrs ago too..... the only problem Iíve encountered is after upgrading to v.14 of maps, it no longer recognises the even numbers in my street!! It does other roads.. anyone else had the same issue?
__________________
Gt Line 2.0 180hp diesel Auto.Amaznite grey
Woofpig is offline   Reply With Quote Quick reply to this message
Old 19-06-19, 10:14 PM   #7
Member
 
Join Date: May 2017
Posts: 90
Default

Quote:
Originally Posted by mwyatt View Post
Hi. I have noticed today that my 3008 (2018) GT version does not show the TomTom Traffic symbol anymore. It is "activated" but "not available".

Is the service down ?? I am in South Lincolnshire, does any body else have this problem.

I have only noticed it today, it may have been like that for a few days and I have not noticed.

Martin.


Hi. All good here in North Worcestershire


Sent from my iPad using Tapatalk
nsw1654 is offline   Reply With Quote Quick reply to this message
Old 20-06-19, 01:22 PM   #8
Senior Member
 
Join Date: Dec 2012
Location: South Lincolnshire
Posts: 362
Default

I have been able to connect the car to my home router this morning, says connected, left it for several minutes in that state. Still no Tom Tom traffic.
Is there something else I need to do other than just connect to my router?
I went to my local Peugeot dealer ( a competent franchise) and they said they have been unable to connect any new cars for a couple of days. Whether that means the system is down here, or that are not as good as I think they are, I just do not know.
All suggestions welcome !!!!
Best regards to you. Martin.
mwyatt is offline   Reply With Quote Quick reply to this message
Old 20-06-19, 01:31 PM   #9
Member
 
Join Date: Mar 2019
Location: West Midlands
Posts: 73
Default

Quote:
Originally Posted by mwyatt View Post
I have been able to connect the car to my home router this morning, says connected, left it for several minutes in that state. Still no Tom Tom traffic.
Is there something else I need to do other than just connect to my router?
I went to my local Peugeot dealer ( a competent franchise) and they said they have been unable to connect any new cars for a couple of days. Whether that means the system is down here, or that are not as good as I think they are, I just do not know.
All suggestions welcome !!!!
Best regards to you. Martin.
Martin, have you checked in your MyPeugeot account to see if youíre still showing as active.
When I got my car it took a week to connect.. Iíve not had a problem since....
__________________
Gt Line 2.0 180hp diesel Auto.Amaznite grey
Woofpig is offline   Reply With Quote Quick reply to this message
Old 20-06-19, 01:54 PM   #10
Senior Member
 
Join Date: Dec 2012
Location: South Lincolnshire
Posts: 362
Default

Hi Woofpig, yes I have looked into my account and it is listed there as active.
The info from the car also says "activated", but "not available".
My real concern is … has the sat nav unit failed, or an aerial failed possibly. I cannot get Tom Tom Traffic to show even when connected to my home router, although I am not sure I have completed the WiFi connection correctly.
Best regards, Martin.
mwyatt is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:17 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.