What have I done !!! - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-04-17, 04:50 PM   #1
Inactive User
 
Join Date: Apr 2017
Posts: 5
Unhappy What have I done !!!

Hey guys n gals,

So the wifes little 59 plate 207 decided to break a front spring (OS), like the dutiful hubby, I get a pair ordered, they arrive and in no time at all I've nearly torn a finger off and put a nice dent in the wing .. Not bad going to 20 mins work eh

Anyhoo, got the strut off (what a fight!), sprint off, swapped over, lashed back in, another finger nearly bought it.. Quick gearbox drain, well I say drain, after the driveshaft popped out and the gearbox puked it's life blood onto the driveway there wasn't much to drain ! So topped off and ready to rock n roll..

Well, this is where the fun starts, now bear in mind that when I was putting the strut back together (without manual or photo's (arse!)) there was a bigish washer, which I was not 100% of it's correct placement, so in true "bodge it" manner, I guessed.. Now, there is a knocking noise when driving, it's almost as if that sodding washer is in the wrong place..

Here starts strip down number 2 !!! Boom, it's off, fingers intact, no new body mods... So I hit the hive mind known as Google.. can I find a good blown up picture of the struct, can I hell Google doesn't seem to know, it's got to be the end of the world, so I thought, one of you kind people on here just may have a diagram for me to get the bit's put back in the right order.. PLEASE !!

Right now I've got it like this :

1 - Bump stop and dust cover
2 - Big washer
3 - Top spring cup
4 - Top doo-hicky bush thing
5 - Nut with built in washer

When together that pokes through the inner wing and there's the cup washer thing and nut..

I'd trial and error it, bu it's a royal pain in the backside, any help is much appreciated ( like an easy way to get the strut in and out as well, as I have to do the other side )

Thanks in advance for any help and advice ..

Simon
sparks66 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-04-17, 05:23 PM   #2
Senior Member
 
508GT180's Avatar
 
Join Date: Jan 2015
Posts: 327
Default

Sorry mate, haven't a clue, but welcome to the forum anyway
508GT180 is offline   Reply With Quote Quick reply to this message
Old 10-04-17, 05:25 PM   #3
Inactive User
 
Join Date: Apr 2017
Posts: 5
Default

Quote:
Originally Posted by 508GT180 View Post
Sorry mate, haven't a clue, but welcome to the forum anyway
No worries, thanks
sparks66 is offline   Reply With Quote Quick reply to this message
 
Old 10-04-17, 05:29 PM   #4
Member
 
Join Date: Jul 2016
Posts: 87
Default

I think what happened was. The drive shaft came apart in the outer end as well, if not put together correct it will knock when turning speeding up and braking, pretty much all the time.


Sent from my iPad using Tapatalk
barbaren is offline   Reply With Quote Quick reply to this message
Old 10-04-17, 05:31 PM   #5
Inactive User
 
Join Date: Apr 2017
Posts: 5
Default

Quote:
Originally Posted by barbaren View Post
I think what happened was. The drive shaft came apart in the outer end as well, if not put together correct it will knock when turning speeding up and braking, pretty much all the time.


Sent from my iPad using Tapatalk
Hmm.. will have a look, but it seems to be reactive to the road condition, rather than speed..
sparks66 is offline   Reply With Quote Quick reply to this message
Old 10-04-17, 05:44 PM   #6
Member
 
Join Date: Jul 2016
Posts: 87
Default

Did you change the bearing?



Sent from my iPad using Tapatalk
barbaren is offline   Reply With Quote Quick reply to this message
Old 10-04-17, 06:34 PM   #7
Inactive User
 
Join Date: Apr 2017
Posts: 5
Default

Quote:
Originally Posted by barbaren View Post
Did you change the bearing?
Only the spring
sparks66 is offline   Reply With Quote Quick reply to this message
Old 10-04-17, 07:01 PM   #8
Member
 
Join Date: Sep 2016
Posts: 56
Default spring

i thought the leg just unbolts off the hub three bolts at the top.
bing bang bosh
marrygold is offline   Reply With Quote Quick reply to this message
Old 10-04-17, 07:02 PM   #9
Inactive User
 
Join Date: Apr 2017
Posts: 5
Default

Quote:
Originally Posted by marrygold View Post
i thought the leg just unbolts off the hub three bolts at the top.
bing bang bosh
Naa this thing is a nightmare...
sparks66 is offline   Reply With Quote Quick reply to this message
Old 12-04-17, 01:24 AM   #10
Senior Member
 
Join Date: Jun 2016
Location: stoke on trent
Posts: 154
Default

is the strut top bearing still intact? these can fall bits when removed.
matty879 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:49 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.