Shaking on idle and metallic ting when cold - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-07-18, 08:23 PM   #1
Junior Member
 
Join Date: Jul 2018
Posts: 1
Default Shaking on idle and metallic ting when cold

Hi

I have a Peugeot 207 2008 1.6HDI. For a while I've been having intermittent issues. I couldn't tell you when it started but the first thing I noticed was that sometimes, when the car was at idle you could feel the whole car shaking/pulsing. This doesn't happen all the time and I've not noticed a pattern other than it happening only when at idle. More recently it has become noisy when cold and I've started to hear a metallic tap in time with the revs. It disappears when the car heats up (after a couple of miles or so).

I'm no car expert, but if anyone could has an suggestions as to what is causing this I'd be very grateful!
kmejones is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-10-18, 09:11 AM   #2
Member
 
Chirpycat's Avatar
 
Join Date: Sep 2018
Posts: 43
Default

Check the bottom rear engine mount, sometimes called a torque mount. It is like a dogbone shaped thing between the gearbox and chassis next to the exhaust. They are prone to go on these.

A replacement is about 17 on Ebay and takes little time to do, just two 17mm bolts.

If the rubbers in this mount are shot it allows the engine to move and shudder which might be what you are feeling, and if they are really bad you will hear metal against metal. Maybe that is the "tinging".


Not 100% but may be worth a check
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Tony
207cc GT 1.6Hdi 2007

******HZC33776133
Chirpycat is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:31 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.