Reverse Parking Sensor and removeable towbar - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 15-08-15, 03:22 PM   #1
Inactive User
 
Join Date: Aug 2015
Posts: 5
Default Reverse Parking Sensor and removeable towbar

Hi, we have a 207 Outdoor (08 reg) with the Peugeot removable towbar.
The sensors have been working fine, but we recently put the towbar on to go on holiday and it disables the sensor (I believe it is supposed to do this) ... But when we removed the towbar the sensors still seem to be switched off.

I am not getting any errors or warnings suggesting it is faulty, and I have tried fitting /removing the towbar to see if it cleared it ... And it didn't. I have also used the manual switch to turn the sensor on and off and it again makes no difference.

The reversing light comes on when you put it in reverse.

It is as if it thinks the towbar is till in.

Not sure if this is relevant,it since I put the towbar in, the indicators seem to be flashing quicker ... a bit like it does when you have a bulb gone but they are all working ok.

Any help or guidance would be greatly appreciated.

Thanks
denis12345 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 15-08-15, 04:09 PM   #2
Inactive User
 
Join Date: Jun 2015
Location: Dumfriesshire
Posts: 96
Default

From fading and distant memory...

On some set ups plugging the trailer into the socket pushes onto a micro switch (which tells the car the trailer is there) if the switch has stuck in, then the car would believe that the trailer is still connected.
__________________
[I]The only way is Lexia[/I]
Dave_P is offline   Reply With Quote Quick reply to this message
Old 15-08-15, 06:51 PM   #3
Inactive User
 
Join Date: Aug 2015
Posts: 5
Default

Thanks I'll crawl under the car with a torch tomorrow and see if I can find the switch
denis12345 is offline   Reply With Quote Quick reply to this message
 
Old 15-08-15, 08:19 PM   #4
Inactive User
 
Join Date: Jun 2015
Location: Dumfriesshire
Posts: 96
Default

I think the switch is in the socket
__________________
[I]The only way is Lexia[/I]
Dave_P is offline   Reply With Quote Quick reply to this message
Old 16-08-15, 01:36 PM   #5
Inactive User
 
Join Date: Aug 2015
Posts: 5
Default

Hi, do you mean the socket which works the lights? I have crawled under and cannot see anything electrical I the towbar socket to attach it to the vehicle. The car has dual electrics, but I was only using one when towing. If it is in the electrics socket, how does it know not to bleep when the towbar is in ... But the trailer is not attached?

Hope these are not silly questions

Thanks
denis12345 is offline   Reply With Quote Quick reply to this message
Old 16-08-15, 02:03 PM   #6
Inactive User
 
Join Date: Jun 2015
Location: Dumfriesshire
Posts: 96
Default

Quote:
do you mean the socket which works the lights?
Yes

Quote:
Hope these are not silly questions
Nope

From the internettywebby..

"When the trailer plug is inserted into the socket a microswitch is activated which turns off the rear sensors (they're only going to see the trailer)
I have had trouble with this microswitch not releasing when removing the plug.
It causes the indicaters to flash at a rapid rate."

If however the socket is not a genuine or dealer fitted item, then it may not have a micro switch... and some other method of determining if the trailer is present has been used.
__________________
[I]The only way is Lexia[/I]

Last edited by Dave_P; 16-08-15 at 02:06 PM.
Dave_P is offline   Reply With Quote Quick reply to this message
Old 17-08-15, 07:30 AM   #7
Inactive User
 
Join Date: Aug 2015
Posts: 5
Default

Thanks I'll have another look tonight
denis12345 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:01 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.