Remote key problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 17-10-18, 08:21 PM   #1
Member
 
Join Date: Oct 2018
Location: Derby
Posts: 30
Default Remote key problem

Hi all,

Hoping anybody can help with this. Basically, my Peugeot 207 remote key is working remotely, but only when inside the car next to the steering wheel.
The central locking does work, but only when I insert the key into the lock. The key also starts the car. At first I thought it didn't work at all, as I visited one shop who told me my key is dead. I then went to Timpsons, who told me it does work (they tested to see if the remote is sending a signal, which it did). I then reinitialised the remote to the car once I replaced the fob battery.

In a nut shell, it does work, but clearly the signal is VERY bad, rendering it useless anyway as I cant unlock the car remotely outside the car.

Could it be the device in the car which detects the remote?

Any advice would be grateful, thank you.
captainveg96 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 18-10-18, 10:34 AM   #2
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 805
Default

its probably a dry joint on the pcb which separates the transmitter part of the board to the antenna, hence weak signal.
We have the same, in our case i have packed the case next to the battery with kitchen roll packed in tight, this stops the board bending when buttons pressed.
Not the right fix but works for now.
stripe88 is online now   Reply With Quote Quick reply to this message
Old 18-10-18, 09:44 PM   #3
Senior Member
 
Join Date: Jul 2016
Posts: 294
Default

Hi. I had this problem for 2 years. tried main dealer, auto electrician neither any good. Was recommended someone called 'thecarkeyking' on ebay. He repaired it for 16.99 and it now works perfectly.
scoey1001 is offline   Reply With Quote Quick reply to this message
 
Old 19-10-18, 08:31 AM   #4
Member
 
Join Date: Oct 2018
Location: Derby
Posts: 30
Default

Quote:
Originally Posted by stripe88 View Post
its probably a dry joint on the pcb which separates the transmitter part of the board to the antenna, hence weak signal.
We have the same, in our case i have packed the case next to the battery with kitchen roll packed in tight, this stops the board bending when buttons pressed.
Not the right fix but works for now.
stripe88, do you mean the pcb on the remote or the pcb in the car? Forgive me, I don't know much about this sort of thing haha!
captainveg96 is offline   Reply With Quote Quick reply to this message
Old 19-10-18, 08:32 AM   #5
Member
 
Join Date: Oct 2018
Location: Derby
Posts: 30
Default

Quote:
Originally Posted by scoey1001 View Post
Hi. I had this problem for 2 years. tried main dealer, auto electrician neither any good. Was recommended someone called 'thecarkeyking' on ebay. He repaired it for 16.99 and it now works perfectly.
scoey1001, excellent thank you, I'll try him!
captainveg96 is offline   Reply With Quote Quick reply to this message
Old 19-10-18, 11:07 AM   #6
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 805
Default

yes remote pcb, if you take it out and power it running wires wires, you can press the switches without bending the board to test.
as scoey says probably best to send it off, bet its a easy fix in the end.
stripe88 is online now   Reply With Quote Quick reply to this message
Old 26-10-18, 02:26 AM   #7
Junior Member
 
Join Date: Feb 2018
Posts: 5
Default

Just had exactly the same problem, remote working only when held next to the steering wheel. Resoldered joints on the fob's circuit board (especially those connecting the thicker tracks (antenna) on both sides of the board with the small capacitors) and now the remote is working like a charm.
Paulusplus is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:25 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.