Remote Key Fob not sending a signal - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-04-17, 07:33 PM   #1
Senior Member
 
Join Date: Jul 2016
Posts: 294
Default Remote Key Fob not sending a signal

I have a 2008 207 1.4 vti and the remote key fob has never worked. Took it to the dealers and they tested it on a signal testing machine and found the key was not sending a signal. Battery is fine and i can't see anything untoward when the casing is removed.

Can anyone shed any light? Is it simply the electronic components have 'gone bad'. Also what is the best (cheapest) way to get it working again? Thanks

P.S i have the 4 digit code if this helps at all.

Last edited by scoey1001; 10-04-17 at 09:22 AM.
scoey1001 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-04-17, 08:02 PM   #2
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,906
Default

Guessing the transmitter has gone bye bye. Cheapest way would be a new board NOT a used one. Fit the board in your key and program it using PP2000 or Diagbox.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
Old 10-04-17, 08:04 PM   #3
Senior Member
 
Join Date: Jul 2016
Posts: 294
Default

Cheers don't suppose you have a link to one? seen some on ebay from China but not sure if they are to be trusted. Also how do i be sure i have the correct board? thanks

Last edited by scoey1001; 11-04-17 at 08:11 AM.
scoey1001 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:06 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.