Remote Central Locking Problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 26-06-17, 11:07 AM   #1
Junior Member
 
Join Date: Dec 2016
Posts: 11
Default Remote Central Locking Problem

Hi All,

I have recently purchased a 2006 207 1.6 hdi. It came with two keys, but the remote locking buttons on both keys do nothing. Both keys will unlock manually and start the car without issue, but will not operate the remote unlocking.

I have tried the key resynchronization method from the manual, and another few online, but no result.

Could the RCL receiver be at fault? If so where is this located? Any other ideas?

I'm going to try monitoring the antenna signal on an oscilloscope, and see if there's any activity.
benji307 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 26-06-17, 11:54 AM   #2
Senior Member
 
Join Date: Jul 2016
Posts: 294
Default

Hi Benj,

Sorry can't help but thought id keep an eye on this thread as my 2 remote key fobs don't work either. I tried the following;

- resynching as handbook
- Checked Batterys
- Took to main dealer, said neither key was sending a signal out

So i don't know if the circuit board inside the fobs can stop working etc?

I think the receiver is in the indicator/wiper stalk (comm2000 unit)
scoey1001 is offline   Reply With Quote Quick reply to this message
Old 26-06-17, 02:18 PM   #3
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 805
Default

wouls also short the lock microswitch button on one of the fobs, just to rule out switch faults.
stripe88 is offline   Reply With Quote Quick reply to this message
 
Old 26-06-17, 02:33 PM   #4
Junior Member
 
Join Date: Dec 2016
Posts: 11
Default

Quote:
Originally Posted by scoey1001 View Post
Sorry can't help but thought id keep an eye on this thread as my 2 remote key fobs don't work either. I tried the following;

- resynching as handbook
- Checked Batterys
- Took to main dealer, said neither key was sending a signal out

So i don't know if the circuit board inside the fobs can stop working etc?

I think the receiver is in the indicator/wiper stalk (comm2000 unit)
I suppose key failure could be the issue too.

Quote:
Originally Posted by stripe88 View Post
wouls also short the lock microswitch button on one of the fobs, just to rule out switch faults.
The switches are all functional.
benji307 is offline   Reply With Quote Quick reply to this message
Old 26-06-17, 04:02 PM   #5
Senior Member
 
Join Date: Jul 2016
Posts: 294
Default

Strange thing about mine was after 10 months of not working one day after messing around under the bonnet with battery disconnected for a bit it decided to work again? for about half a day then stopped again.
scoey1001 is offline   Reply With Quote Quick reply to this message
Old 27-06-17, 07:41 PM   #6
Junior Member
 
Join Date: Dec 2016
Posts: 11
Default

I tested the key today and it seems to be outputting a signal of some sort. I will try a BSI reset next.
benji307 is offline   Reply With Quote Quick reply to this message
Old 29-06-17, 12:39 PM   #7
Junior Member
 
Join Date: Jun 2017
Posts: 7
Default

. Turn the Ignition switch to the ON position using your key.
2. Press the LOCK button for 10 seconds. It will set your ECU in programming mode.
3. Remove the key and wait for 10 seconds.
4. Press the buttons on the key repeatedly for operation (lock und unlock doors) to synchronise the key signals.
5. Again turn the ignition on and start the engine.
6. Turn the ignition OFF

Sent from my 5051X using Tapatalk
scotland1969 is offline   Reply With Quote Quick reply to this message
Old 29-06-17, 03:11 PM   #8
Senior Member
 
Join Date: Jul 2016
Posts: 294
Default

Quote:
Originally Posted by scotland1969 View Post
. Turn the Ignition switch to the ON position using your key.
2. Press the LOCK button for 10 seconds. It will set your ECU in programming mode.
3. Remove the key and wait for 10 seconds.
4. Press the buttons on the key repeatedly for operation (lock und unlock doors) to synchronise the key signals.
5. Again turn the ignition on and start the engine.
6. Turn the ignition OFF

Sent from my 5051X using Tapatalk
Hi mate, i tried this and after the 10 seconds of holding the lock button i could hear a feint click noise (programming mode?) but then after carrying out the other steps no joy.

I tried a second time and it let me lock the car using the fob from inside the car. But then i got out and nothing. Any ideas? also should step 4 be done from inside? and how many times to press each button and for how long? cheers
scoey1001 is offline   Reply With Quote Quick reply to this message
Old 29-06-17, 03:23 PM   #9
Junior Member
 
Join Date: Jun 2017
Posts: 7
Default

Quote:
Originally Posted by scoey1001 View Post
Hi mate, i tried this and after the 10 seconds of holding the lock button i could hear a feint click noise (programming mode?) but then after carrying out the other steps no joy.

I tried a second time and it let me lock the car using the fob from inside the car. But then i got out and nothing. Any ideas? also should step 4 be done from inside? and how many times to press each button and for how long? cheers
I only did it a couple of times and from outside the car with the door shut. Worked on my spare key that the car had forgotten.

Sent from my 5051X using Tapatalk
scotland1969 is offline   Reply With Quote Quick reply to this message
Old 29-06-17, 04:39 PM   #10
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 805
Default

try holding the keyfob next to the ignition barrel to check.
stripe88 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:50 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.