Please can you help....Is my 207 1.4 sport an 8v or 16v? And which oil? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By eyemdee

Reply
 
LinkBack Thread Tools Display Modes
Old 28-07-15, 12:21 PM   #1
Inactive User
 
Join Date: Jul 2015
Posts: 6
Default Please can you help....Is my 207 1.4 sport an 8v or 16v? And which oil?

Hello, newbie here...please can you help!

I bought a 58 plate 1.4 sport earlier this year and now it is coming up for its an MOT and service. The oil light is on, so I have looked up the type of oil online as I don't have the car's original manual. When I have been onto the Halfords, & Mobil (and others) oil checker websites (where you enter your reg) There seems some confusion over if its an 8 or 16v. The garage thought it was an 8v but when in search online it keeps coming back as a 16v and VTI (2009). It can't be 2009 as it is a 2008 plate!

I know I can get a garage to tell me when it goes in for a service but I thought I might choose the right oil for them. Once I find out the engine, can anyone recommend the best oil?

Chassis number: VF3WC8FSCxxxxxxxx

Many thanks in advance.

Last edited by Ramid100; 28-07-15 at 02:25 PM.
Ramid100 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 28-07-15, 01:08 PM   #2
Senior Member
 
Join Date: Oct 2013
Posts: 227
Default

According to the Haynes manual, the Engine code for the 1.4 vTi 16v engine is 8FS which is in your VIN number. There should be a plate attached to the right hand end of the cylinder block, below the right hand branch of the exhaust manifold, which should show the engine code as its first 3 digits. The code for 1.4 8v is KFV and for the 1.4 16v non vTi it is KFU.

2009 probably refers to the model year which would start production in late 2008 corresponding with the UK 58 registration mark so I would guess yours is probably the 1.4 16v vTi engine. Both engines use 5W30 or 0W30 oil to API SJ/SL specification if that helps.
eyemdee is offline   Reply With Quote Quick reply to this message
Old 28-07-15, 02:07 PM   #3
Inactive User
 
Join Date: Jul 2015
Posts: 6
Default

Thanks Eyemdee. That all sounds plausible and thanks for the oil type. Looking under the bonnet I have not idea where to start to find the code you described -without undoing or opening up parts I don't think I can get to the manifold or cylinder heads.
Ramid100 is offline   Reply With Quote Quick reply to this message
 
Old 28-07-15, 02:21 PM   #4
Senior Member
 
Join Date: Oct 2013
Posts: 227
Default

I found another post which confirms my suspicion that the 6th to the 8th digits of the VIN number are the engine code. You therefore have the 8FS engine which is a 1.4 16v vTi. It might be an idea to remove the full VIN number from your 1st post now we have established that.
Ramid100 likes this.
eyemdee is offline   Reply With Quote Quick reply to this message
Old 28-07-15, 02:30 PM   #5
Inactive User
 
Join Date: Jul 2015
Posts: 6
Default

That is great. good to know. I think then, all things considered, my engine is better than the 8v model (?) and the car might be a bit nippier for a 1.4.

Another numpty question;is putting straight water in the engine coolant cylinder (just noticed it is well below the minimum level) okay in the short term until I get an adequate coolant? There is a video on youtube: https://www.youtube.com/watch?v=g7tFFgYgEQ0

which seems to say it is.
Ramid100 is offline   Reply With Quote Quick reply to this message
Old 28-07-15, 03:03 PM   #6
Senior Member
 
Join Date: Oct 2013
Posts: 227
Default

You can top up with plain water but it will be diluting the coolant. Better to test it with something like this then top it up with the same colour coolant as that already present.
eyemdee is offline   Reply With Quote Quick reply to this message
Old 29-07-15, 11:46 AM   #7
Inactive User
 
Join Date: Jul 2015
Posts: 6
Default

Thanks for all your help
Ramid100 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:08 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.