peugeot 207 Abs problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 25-09-18, 07:03 PM   #1
Junior Member
 
Join Date: Sep 2018
Location: Lancashire
Posts: 5
Default peugeot 207 Abs problem

Hi sorry new here if posted wrong (daughters car) Peugeot 207 1.4hdi 2007 my problem is rear right wheel speed sensor fault, code on diagbox was c1335 sc+sc-oc local permanent fault changed sensor and reluctor ring (got resistance with ohms meter on both rear wheels ) wheel speed graph shows 3 wheels o mph rear right shows value invalid .So went to the abs module plug on pump yellow/white rear left blue/white n red/white front wheels all with resistance but no resistance from the brown/red rear right so my thinking is broken wire. DO the wires run direct from the abs sensor to the abs module plug(2 new wires from plug to sensor or do they go to ecu or somewhere else first as cannot find wire diagram anywhere (Haynes manual waste of time) thanks for any info that can help
dnkfern is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 25-09-18, 08:10 PM   #2
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,578
Default

Welcome to the forum. The wires can break where they are routed around/over the fuel tank so worth having a look there. If i remember correctly there is a multiplug near the BSI they are routed through which joins body and engine bay harnesses

If you are planning on staying around it would be good if you can introduce yourself in the introductions section
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 25-09-18, 08:40 PM   #3
Junior Member
 
Join Date: Sep 2018
Location: Lancashire
Posts: 5
Default

I have no resistance for the rear right wheel from the multiplug that plugs into the abs pump but have resistance for the other 3.I will look at wire above fuel tank but do they go direct from sensor to the abs pump multi plug then to the ecu/bsi .I am quite good at fixing thing but get confused sometime with certain thing thanks again
dnkfern is offline   Reply With Quote Quick reply to this message
 
Old 25-09-18, 09:24 PM   #4
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,578
Default

I think they come into the interior with fuel level sensor and other cables, are routed down the passenger sill and do go through a multi plug near BSI (Passenger Footwell Area)
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 25-09-18, 09:29 PM   #5
Junior Member
 
Join Date: Sep 2018
Location: Lancashire
Posts: 5
Default

thanks gives me some idea where to start with the wire trace will let you how it goes
dnkfern is offline   Reply With Quote Quick reply to this message
Old 27-09-18, 08:52 PM   #6
Junior Member
 
Join Date: Sep 2018
Location: Lancashire
Posts: 5
Default Update for Abs fault

found wire under carpet passenger side rear cut it and tested no resistance so pulled wire out and disconnected from sensor. There was a break 4" from sensor plug side but kept breaking when soldered as corroded so scrap yard pulled good length one out and re-soldered in back seat cleared fault code and no more Abs fault. The wires run from sensor direct to the Abs module which is attached to the Abs hydraulic pump (info from auto elec)
dnkfern is offline   Reply With Quote Quick reply to this message
Old 27-09-18, 09:09 PM   #7
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,578
Default

Glad you sorted. I may have got confused with 307 I know at least one has a multi plug connector in abs circuit

Sent from my SM-T310 using Tapatalk
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:09 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.