peugeot 207 2008 remote fob not working - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-09-19, 06:49 AM   #1
Junior Member
 
Join Date: Sep 2019
Posts: 9
Default peugeot 207 2008 remote fob not working

just just joined the fourm as my daughter has recived a new to her car off a very good mate the car has been used but looked after mechanical wise

but a few niggles the first to me is the remote central locking not working

they have not worked for 3 years ish i have 2 keys both i have replaced the plastics so they look good and work as they should opening when you push the butten the key flips open and locks back

ive had a look on line and tryed a few playing but did once get on the screen blip battery low once

ok what battery should be in there in there at thre moment is cr1616 is this right ?

and what way do i need to do to link the remote back toi the car ?

my first job is to buy some new batterys im doing that at the moment they should be here in a day or 2

thanks angel
angelonewolf is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-09-19, 07:20 AM   #2
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,390
Default

The procedure for resyncing the keyfob is in the Owners Manual. If you don't have a copy, go to INFOTEC - Service Box Peugeot, select language, then model, and then year.

If that doesn't work, the BSI may have lost the keyfob data, in which case the reprogramming has to be done with Peugeot Planet/Diagbox by a dealer, or someone with the equipment - see here.
IanML is online now   Reply With Quote Quick reply to this message
Old 12-09-19, 10:59 AM   #3
Junior Member
 
Join Date: Sep 2019
Posts: 9
Default

hi thanks for the reply looking on the link you have provided they seam to be 3 butten keys that is why one reason that im not convinced the reconnecting is working the keys i have got are 2 butten ones

from the instructions do say the battery should be a cr 1620 battery mine have only got a cr1616 battery could be why as the battery is thinner than the 1620 could not provide the right amps? but the volts should be the same

as said i did see one time when playing on the screeen blip battery low so it mush have seen the key once for that to show some thing on the screen ?

ps have tryed the lock on the dash last night and it does lockthe doors fine so the central locking does work
angelonewolf is offline   Reply With Quote Quick reply to this message
 
Old 12-09-19, 02:54 PM   #4
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,390
Default

If the battery is too thin, it may not be making good contact. Get the right size, and clean the contacts with iso-propyl alcohol, or non-lubricant contact spray.
IanML is online now   Reply With Quote Quick reply to this message
Old 12-09-19, 03:10 PM   #5
Junior Member
 
Join Date: Sep 2019
Posts: 9
Default

ok did see on line to clean the whole board with cleaner or just contacts ?
angelonewolf is offline   Reply With Quote Quick reply to this message
Old 12-09-19, 04:19 PM   #6
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,390
Default

No harm in doing the whole board, but do not use anything with a lubricant, such as WD40. It will act as a dirt magnet, and make things worse.
IanML is online now   Reply With Quote Quick reply to this message
Old 13-09-19, 12:20 AM   #7
Junior Member
 
Join Date: Sep 2019
Posts: 9
Default

ok had to add a new battery to the car today as the old old one is 10 years old but still started the car fine but did not turn over as fast as should and new battery was 44 and thats the bigger amp hour version

added new 1620 battery and played with for 20 mins but no go

will try the other key in a day or 2 but not looking good


at the end of the day if the remote does not work not a deal breaker but if could have got it fixed for a 10er will do if got to spend 100 on it plus its not worth it as its working as is but daughter would be over the moon if i could get it working for a few hours work and no money
angelonewolf is offline   Reply With Quote Quick reply to this message
Old 13-09-19, 10:06 AM   #8
Junior Member
 
Join Date: Sep 2019
Posts: 9
Default key

ok update got the 2nd key this morning and put new battery in

linked it to the car and heard a lock noise removed the key and nothing put the key next to the lock but not in it it works but pull away more than a few inches it does not sence it being pushed
angelonewolf is offline   Reply With Quote Quick reply to this message
Old 14-09-19, 01:35 PM   #9
Junior Member
 
Join Date: Sep 2019
Posts: 9
Default

any more help on this please

got it to see one remote but will not work unless its inside the car 3 inches from the lock
angelonewolf is offline   Reply With Quote Quick reply to this message
Old 14-09-19, 06:11 PM   #10
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,390
Default

Either a fault in the fob, resulting in low signal, or in the receiver, which is built into the COMM2000 (the unit into which the stalks are plugged). You could get hold of a car locksmith who could measure the signal strength to determine which needs replacement.
IanML is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:17 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.