Peugeot 207 1.6 Sport (2007) - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-08-17, 10:34 AM   #1
Junior Member
 
Join Date: Jul 2017
Posts: 16
Default Peugeot 207 1.6 Sport (2007)

Good morning all, can anyone offer any advice regarding my 207 please? Since owning I have had a full service, a new catalytic converter, various sensors replaced at a cost of around 800 and have only had the car 6 months ? Recently the car refuses to start first time (usually third) and will only start if I rev the engine. It coughs, splutters, hunts a bit then runs absolutely fine! Please help!! Thanks
Yarg0476 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-08-17, 11:06 AM   #2
Senior Member
 
mtempsch's Avatar
 
Join Date: Jun 2016
Location: Gothenburg, Sweden
Posts: 441
Default

Quote:
Originally Posted by Yarg0476 View Post
Good morning all, can anyone offer any advice regarding my 207 please? Since owning I have had a full service, a new catalytic converter, various sensors replaced at a cost of around 800 and have only had the car 6 months ? Recently the car refuses to start first time (usually third) and will only start if I rev the engine. It coughs, splutters, hunts a bit then runs absolutely fine! Please help!! Thanks
What engine?

Fuel supply issue maybe? Is it the same on a warm start (ie only been off shortly) or does it only happen when cold (ie been off for a longer time)?
__________________
2004 206 RC
mtempsch is offline   Reply With Quote Quick reply to this message
Old 06-08-17, 12:05 PM   #3
Junior Member
 
Join Date: Jul 2017
Posts: 16
Default

Thank you for the reply. 1.6 16v VTI engine believe. Only on cold start, usually fine after running for a bit...
Yarg0476 is offline   Reply With Quote Quick reply to this message
 
Old 06-08-17, 03:11 PM   #4
Senior Member
 
mtempsch's Avatar
 
Join Date: Jun 2016
Location: Gothenburg, Sweden
Posts: 441
Default

Quote:
Originally Posted by Yarg0476 View Post
Thank you for the reply. 1.6 16v VTI engine believe. Only on cold start, usually fine after running for a bit...
As you unlock and enter the car, can you hear the fuel pump priming? If not, did you use to?
__________________
2004 206 RC
mtempsch is offline   Reply With Quote Quick reply to this message
Old 06-08-17, 03:20 PM   #5
Junior Member
 
Join Date: Jul 2017
Posts: 16
Default

I'm not too sure to be honest, It's really intermittent too. Some days it starts straight away although this is becoming less frequent.. thank you for the assistance, is this a regular fault?
Yarg0476 is offline   Reply With Quote Quick reply to this message
Old 06-08-17, 09:31 PM   #6
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,906
Default

The majority of poot starting issues I see on the forum are down to either a failing starter or a battery that needs replacing. The starter is in my experience the most common fault. The starte fitted in the factory is usually a bit underpowered and unless it has been replaced will now be 10 years old and will likely have extremely worn brushes and / or a failing solenoid.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
Old 06-08-17, 11:16 PM   #7
Junior Member
 
Join Date: Jul 2017
Posts: 16
Default

Thanks Storeman, I'm not convinced it's a battery/starter issue. My initial thoughts were a fuel issue as battery/starter are quite distinctive and I'd hope with my limited experience I would identify...
Yarg0476 is offline   Reply With Quote Quick reply to this message
Old 16-08-17, 04:34 PM   #8
Junior Member
 
Join Date: Jul 2017
Posts: 16
Default

Can anyone else offer any further assistance please? Recently when starting the car idles rough and makes a backfire (from engine) type noise.. once revved the car runs and starts up fine... please help!
Yarg0476 is offline   Reply With Quote Quick reply to this message
Old 19-08-17, 01:20 PM   #9
Junior Member
 
Join Date: Jul 2017
Posts: 16
Default

Checked fuel pump today, put key in ignition and can hear it prime... anyone?
Yarg0476 is offline   Reply With Quote Quick reply to this message
Old 21-08-17, 07:53 PM   #10
Junior Member
 
Join Date: Jul 2017
Posts: 16
Default

Good morning all, can anyone offer any advice regarding my 207 please? Since owning I have had a full service, a new catalytic converter, various sensors replaced at a cost of around 800 and have only had the car 6 months ? Recently the car refuses to start first time (usually third) and will only start if I rev the engine. It coughs, splutters, hunts a bit then runs absolutely fine! Please help!! Thanks
Yarg0476 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:43 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.