Peugeot 207 1.6 hdi 2007 cranks but no start - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 18-08-19, 03:59 PM   #1
Junior Member
 
Join Date: Aug 2019
Posts: 4
Default Peugeot 207 1.6 hdi 2007 cranks but no start

Hi new to forum.
Got a problem with my car . Worked fine with no issues. Then next day stopped working . Cranks but dont start. Called R.A.C and he said car has no fuel presure. Said everything els on diagnostic was ok .
He tryed starting with his hand primer but wernt shure it was 100% it did try to start when he put done spray in air system but stopped. after checking under passenger seat,fuses and relay.etc He said what garage you want . Cant afford a garage so said no and he left..

Now the mot has run out so in a pickle..
Tryed changing fuel filter , air filter.incase of blockage but still same.he said air might be getting in preventing a vacume .

Not a mecannic and have tried but no good with newer cars just the very basics.

If any one has any ideas what it might be really appreciate it as getting fed up now my partner is having a baby and wanted to get stuff for her but cant with out car.
Chris.moore is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 18-08-19, 04:06 PM   #2
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,128
Default

Hi..welcome..when you say 'stopped working' did you beakdown..or just didnt start...
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007.. 407swgt...2018..3008 1.6 thp gt line auto...owned most models since 1985...phew..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
noddy-hol is offline   Reply With Quote Quick reply to this message
Old 18-08-19, 04:32 PM   #3
Junior Member
 
Join Date: Aug 2019
Posts: 2
Default

when it cranks how long does it crank for is it similar time everytime you crank
Jagdhanoa is offline   Reply With Quote Quick reply to this message
 
Old 18-08-19, 04:42 PM   #4
Senior Member
 
mooi1uk's Avatar
 
Join Date: Jan 2013
Location: Cornwall UK
Posts: 1,745
Default

Timing belt failure possibly?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1.6THP GTLine EAT6 Leather+Grip+ACC+O&G+Smart Boot
mooi1uk is offline   Reply With Quote Quick reply to this message
Old 18-08-19, 06:55 PM   #5
Junior Member
 
Join Date: Aug 2019
Posts: 4
Default

It just didnt start in the morning for work was working perfectly till then . Wouldnt the rac guy notice if it was cam belt?

it just keeps cranking for a while then stops.same length of time each time .

He put it on a computer and it said everything was fine just no fuel pressure.

Last edited by Chris.moore; 18-08-19 at 06:57 PM.
Chris.moore is offline   Reply With Quote Quick reply to this message
Old 18-08-19, 07:43 PM   #6
Senior Member
 
mooi1uk's Avatar
 
Join Date: Jan 2013
Location: Cornwall UK
Posts: 1,745
Default

Is it a faster cranking speed than normal?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1.6THP GTLine EAT6 Leather+Grip+ACC+O&G+Smart Boot
mooi1uk is offline   Reply With Quote Quick reply to this message
Old 20-08-19, 08:18 PM   #7
Junior Member
 
Join Date: Aug 2019
Posts: 4
Default

Nope sounds same as it allways does ut just carries on till it stopps trying to crank
Chris.moore is offline   Reply With Quote Quick reply to this message
Old 20-08-19, 09:01 PM   #8
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,018
Default

Most likely thing is as the code reader says fuel pressure but not a big issue it may well be the very common leaky fuel pipes on engine they leak air in not fuel out.

Prime the primer at least 20 times then get someone to crank it while still priming the primer it should then start if it does its the fuel pipes.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 21-08-19, 12:08 PM   #9
Junior Member
 
Join Date: Aug 2019
Posts: 4
Default

Thx for that info. Also i have noticed that when trying to crank it the rev counter dont move , and the top dash dont light up but one below ut for seatbelts does. Comebro mention it thatvhappend at samebtime car failed to start to. Duno if that means anyrhing .
Chris.moore is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:11 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.