P11A8 exhaust camshaft dephasor fault - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By Keviuk

Reply
 
LinkBack Thread Tools Display Modes
Old 20-07-18, 03:26 PM   #1
Member
 
Join Date: May 2018
Posts: 37
Default P11A8 exhaust camshaft dephasor fault

Hi dose anyone have any ideas on this as I have changed over the cam sensors, put new oil control solenoids in and still the same code comes up, car makes a knocking noise when worm sounds like a diesel engines. It's a Peugeot 207 1.4 vvti, 2007. I'm in thought that it might be the timing chain.or the dephasor cogs, the car dose lose power like the vvt goes in to a safe driving mode knocking stops but there is a big drop in power any help would be appreciated,
Keviuk is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 21-07-18, 10:32 AM   #2
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 805
Default

the next step is to check the valve timing, when the crank lock pin is in both flats on the cams should be up and level.
But after much messing years ago the fault turned out to be a broken chain guide rail which was only spotted when i removed the chain (others have found the same problem)
a weak chain tensioner can cause problems also.

stripe88 is offline   Reply With Quote Quick reply to this message
Old 21-07-18, 11:36 AM   #3
Member
 
Join Date: May 2018
Posts: 37
Default P11a8

Thanks for your help, I will get that checked and get back to you and let you know the outcome, garage along the road said they would do the hole cit chain tensioner and vvt hubs for 380, sound a good price for the work,
Keviuk is offline   Reply With Quote Quick reply to this message
 
Old 09-06-19, 08:01 PM   #4
Member
 
Join Date: May 2018
Posts: 37
Default

It was the timing belt and vvt hubs that needed changed, all good now, thanks oh all in cost supply and fit timing chain kit and vvt hubs was 420 all in,
muscleriot likes this.
Keviuk is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:49 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.