Only starting when towed. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-04-19, 11:46 AM   #1
Junior Member
 
Join Date: Apr 2019
Posts: 2
Default Only starting when towed.

Okay, further to my post the other day, I'm getting somewhere.

Car wouldn't start. Parked up fine, next day, wouldn't run. Check the timing, replaced cam sensors, crank sensor. Still nothing. Turns over, no fire.

Anyway. Today, thought I'd tow it. Fired up on the first attempt. Turn the engine off, no start. Tow, runs fine.

Now the starter seems to turn over the engine pretty quick, but is it quick enough? It's a VTI model 207.

Many thanks
midwalespug is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-04-19, 01:50 PM   #2
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 799
Default

did you take it for a good drive, this is all guesswork but have read in the mini forum about having trouble starting after timing work as the ecu is on old settings and needs to learn or be reset.
When we had a running rich engine due to air it took a good few hours for the ecu to lean the mix.
When running did it feel ok?
stripe88 is offline   Reply With Quote Quick reply to this message
Old 10-04-19, 01:52 PM   #3
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,043
Default

Best to keep things on 1 post rather than open a new post on basically the same subject but i recon you may have a wiring issue/bad earth as the starter might be drawing all the power to turn the engine and leaving nothing left to fire it up.

Also you say its turning pretty quick so could also be a lack of compression as it should not really turn pretty quick
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Free 03 307 hdi 2.0 was starting now not starting help! Toker 307 5 09-09-13 07:07 PM
206 HDi - Intermittant non-starting problem that only a bump will fix ginger_ninja 206 0 08-09-12 10:38 AM
Peugeot 307 towed home this arvo Brodie - Australia 307 2 12-08-10 05:25 PM
Only 10,000km old and oil warning light? johnc 307 2 28-11-07 07:53 AM
Only 10,000km old and oil warning light johnc 307 2 08-09-07 05:17 AM


All times are GMT. The time now is 02:22 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.