Oil consumption - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 29-08-18, 04:12 PM   #1
Member
 
Join Date: Sep 2016
Location: Netherlands
Posts: 50
Default Oil consumption

Hi all,

My 207 1.6 VTI from the year 2008 is using quite a bit of oil. About 1l every 1000 miles/1500km. There does not seem to be any oil leakage, or smoke when starting the car.

Now, I know that the EP6/Prince engines are known to use a lot of oil, but I'm not sure if I do have such an engine. How do I find out which engine type I have?
reynard80 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 29-08-18, 06:47 PM   #2
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 805
Default

the 1.6vti will be a ep6 or ep6 variant.

https://www.peugeotforums.com/forums...mption-328902/
stripe88 is offline   Reply With Quote Quick reply to this message
Old 29-08-18, 06:58 PM   #3
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,579
Default

That sounds about right for that year engine my daughter had a 2007 207cc 1.6 vti and when I tried to get dealer to sort the cars excessive oil use he had it confirmed by PSA that up to 1L per 1000 miles was accepted as normal consumption.

I don't know how it used to use so much oil as it never smoked.

I was gob smacked as my 2.0 HDI used near on no oil with over 200k miles on the clock

Sent from my SM-G935F using Tapatalk
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
 
Old 30-08-18, 10:14 AM   #4
Senior Member
 
Join Date: Apr 2014
Location: west midlands
Posts: 805
Default

my nissan uses no oil between changes, but think this engine is designed to use a small amount of oil to lube the bore, problem is cheap oil or lack of service may start fowling the oil control rings. thats my theory.
stripe88 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:52 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.