New user please help! - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 24-02-13, 11:23 AM   #1
MJM
Inactive User
 
Join Date: Feb 2013
Posts: 3
Unhappy New user please help!

Hi,
I recently bought a 207HDi Sport. I had my local garage do some work to it which I know involved disconnecting the battery. Now my keyfob won't lock/open the car and after putting a new fob battery in, I tried resetting it as per users manual but no luck. As well as this the clock display resets itself to 1st Jan at midnight everytime I stop the engine even though I set the correct time/date as per users manual. The side mirrors also don't close over when car locked with key. Can anyone help? Is there a simple solution to this or do I need to go to a Peugeot dealer?
MJM is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 24-02-13, 11:44 AM   #2
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,668
Default

It sounds like they've not reconnected something.

Look around your battery for any loose or unconnected cables.

But you really should take it back and get them to fix the problems they've created.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is online now   Reply With Quote Quick reply to this message
Old 24-02-13, 11:48 AM   #3
MJM
Inactive User
 
Join Date: Feb 2013
Posts: 3
Default

Thanks Gibbo, that is my intention but thought I'd ask here in case there was a quick fix. This is my first peugeot, normally a mazda girl.
MJM is offline   Reply With Quote Quick reply to this message
 
Old 24-02-13, 11:51 AM   #4
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,668
Default

It sounds like the clock is getting power from the alternator when running, but not from the battery when the engine is off.

You could check the fuses just in case they've shorted one out. That could be why the mirrors aren't working and your key fob isn't working.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is online now   Reply With Quote Quick reply to this message
Old 24-02-13, 11:56 AM   #5
MJM
Inactive User
 
Join Date: Feb 2013
Posts: 3
Default

Thanks, will do and will let you know how I get on.
MJM is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:10 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.