Low oil pressure when idling - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-04-18, 01:04 PM   #1
Junior Member
 
207_16v's Avatar
 
Join Date: Jan 2018
Location: Central Europe
Posts: 4
Default Low oil pressure when idling

Hello there.

I noticed some problem with my 207 1.4 16v. I checked oil level and it's okay, and I never get this message when I am driving my car in town.

Last week I was driving on a highway for about 2 hours at 130 km/h (around 4000 rpm) and everything was fine until I entered city. When engine was idling (around 750 rpm), I got 'oil pressure too low' message accompanied by an audio signal, 'stop' signal on dashboard and engine oil light on dashboard. I then raised my revs up to 1200 rpm or more and that problem dissapeared and then shown up again when revs fell down at 750 rpm. After some driving in the city I never got that message anymore.

Couple of days later I went on a highway again and everything was fine, but when I slowed down for the first time I received the same message again when engine was idling. After some driving in the city that problem dissapeared again.

So, I am having low oil pressure problem only when engine is idling after a longer highway drive. Anyone knows what's the issue?

Thanks.
207_16v is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-04-18, 04:43 PM   #2
Senior Member
 
Join Date: Sep 2017
Posts: 184
Default

If your oil level is correct then I would suggest getting your oil pump checked as it sounds like its on its way out.
__________________
3008 GT Line 2ltr BlueHDi, RCZ-R, 207 1.4 Cielo
Tonyb1968 is offline   Reply With Quote Quick reply to this message
Old 10-04-18, 07:29 PM   #3
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,441
Default

Another possibility is a defective oil filter - cheap and easily changed.
IanML is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:56 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.