Intermittent bulb fault warning and rear washer not working - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-04-19, 01:58 PM   #1
Junior Member
 
Join Date: Apr 2019
Posts: 1
Default Intermittent bulb fault warning and rear washer not working

Hi guys

Hope you can help with an an annoying problem i've got.

207 S 1.4 2006 has developed a very annoying wiring fault. Sporadically a warning will come on the centre dash with a warning of faulty light (as if when a bulb has gone). Could be foglight, reverse light, indicator or any other. Warning beeps and comes on then goes off straight away. Repeats many times during a journey, very annoying!! Have checked all bulbs and they're all fine. Is this likely to be the start of a slow electronic death of the car or potentially an easy fix?

Another less annoying fault is the rear wiper works but the washer doesn't. Front washer works fine and I assume they run off the same pump? Could be a blockage in the line somewhere but can't see any leaks (haven't checked behind any panels). Any common spots that could cause a blockage?

It's done 130,000 miles and the clutch went mid-January which was replaced and caused the reverse switch to break which was replaced after. The above issues started around this time but not sure they're connected.

Any advice/suggestions would be great! Looking to sell on soon so don't want to spend much time/money trying to isolate and resolve if possible.

Thanks!
Wiggee11 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-04-19, 02:46 PM   #2
Junior Member
 
Join Date: Aug 2017
Posts: 7
Default

With regards to the rear washer, I might have a solution.

Peugeot have been lazy/cheap by integrating the washer nozzle into the high level brake light. This is flawed. On my relatives car, it keeps on blocking up.

If you can hear the motor working when you activate the rear wash, and you have checked the other obvious possibilities, read on.

To unblock it, take out the high level brake light. To do this, open the tailgate. Look in the tailgate frame, behind where the brake light sits. You should see 2 plastic prongs. Push these 2 prongs out with your fingers.

Push the tailgate down so you can see the brake light. Disconnect the electrical connector and rubber washer pipe from the high level brake pipe. If the washer pipe is stuck on, a trick is to heat it up with a lighter for a second or two. It should now pull off.

Take the brake light to a table. You will see plastic tabs where the red reflector clips onto the bulb housing. Carefully undo all the tabs and remove the red reflector. You should now be able to clean out the sludge which is blocking the rear washer nozzle.

Whilst you have all this removed , it would be a good chance to replace any of the W5W 501 wedge style bulbs which have blown in the high level brake light.

Reassembly is the reverse of removal. Failing this, the internals of the motor may be failing and you'll need a new motor. Even though you can hear the motor, this is a possibility

Sent from my moto g(6) play using Tapatalk
207 Urban is offline   Reply With Quote Quick reply to this message
Old 10-04-19, 11:31 AM   #3
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,621
Default

Rear light issue is due to a poor earth in the rear light cluster. Common on the 407.

Repair Guide here:

http://nwex.co.uk/downloads/peugeot/...htbulbsold.pdf
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Airbag warning, speedo not working and handbrake warning goes on when not moving EJW 206 7 07-03-19 11:16 AM
Rear Window washer not working kontiki 407 0 03-06-13 05:19 PM
rear washer not working krishchirag 207 5 03-08-12 02:22 PM
Rear washer working but not front jbond1984 General Discussion 2 30-05-12 08:08 AM
807 rear indicator not working, not a broken bulb joty Maintenance 3 02-05-09 12:29 PM


All times are GMT. The time now is 02:48 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.