Injector coding with PP2000 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 26-09-18, 06:51 PM   #1
Member
 
Join Date: May 2010
Posts: 55
Default Injector coding with PP2000

A nightmare 207 is running again after I found a knackered injector. The refurbished injector has a 10 digit code on it but PP2000 only wants and 8 digit code. The original injectors have 9 digits printed on them and the last digit is ignored but I don't want to guess what to do with a 10 digit code.

Oh and in PP2000 software Injector 1 is at the flywheel end NOT the timing belt end. That had me scratching my head for a bit LOL.

Thanks all

Last edited by mark smith; 26-09-18 at 07:07 PM.
mark smith is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 26-09-18, 07:34 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,188
Default

No need to code injectors and no 1 is ALWAYS flywheel end on french cars its not the software that makes it that its the manufacturers
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 26-09-18, 07:50 PM   #3
Member
 
Join Date: May 2010
Posts: 55
Default

You have to love the French :-)

It was a tiny bit smoky so I stopped the test drive thinking that it was a coding but obviously not. It has had the inlet manifold and everything off so the smoking might just be some loosens carbon etc and it will clear quickly enough. I will drive it again tomorrow in the daylight.

Thanks for the advice it is very much appreciated.
mark smith is offline   Reply With Quote Quick reply to this message
 
Old 29-09-18, 05:20 PM   #4
Member
 
Join Date: May 2010
Posts: 55
Default

OK all sorted now and thanks for the help.

It has been a bit of a crash course but I learnt a lot. I will post everything that I learnt on the original thread and hopefully it will help someone else who gets stuck like I did.

Thanks again...
mark smith is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:02 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.