Help - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-06-17, 02:59 PM   #1
Inactive User
 
Join Date: Jun 2017
Posts: 2
Default Help

I have a 2009 207 which has been runiing fine up till today . On turning key everything comes on as normal but when turning key to start nothing happens it does not turn over . It a 1.4 petrol and was ok this morning going to work
Briang is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 13-06-17, 07:33 AM   #2
Member
 
Join Date: Sep 2016
Posts: 56
Default help

must be due a new battery.
marrygold is offline   Reply With Quote Quick reply to this message
Old 13-06-17, 03:09 PM   #3
Senior Member
 
mtempsch's Avatar
 
Join Date: Jun 2016
Location: Gothenburg, Sweden
Posts: 441
Default

Quote:
Originally Posted by Briang View Post
I have a 2009 207 which has been runiing fine up till today . On turning key everything comes on as normal but when turning key to start nothing happens it does not turn over . It a 1.4 petrol and was ok this morning going to work
Any click noise in the engine bay indicating the solenoid in the starter activating? What happens to say dash/interior lights? Do they remain at the same brightness when trying to start, or do they dim?

If you've got a voltmeter, readings of the battery voltage while at rest and while trying to start might provide clues to battery condition.
Could of course be other things than the battery...
Check that the thick +12V as well as control wire are connected at the starter. If they are, check if the control wire gets +12V when you try to start. If it does, I'd suspect the solenoid. Not sure if there's a fusible link in the +12V wire to the starter, so check that it's got +12V as well (constant).
If not +12 at the control wire, it's something upstream, from physical key switch to BSI, or wiring...
__________________
2004 206 RC
mtempsch is offline   Reply With Quote Quick reply to this message
 
Old 14-06-17, 08:33 PM   #4
Inactive User
 
Join Date: Jun 2017
Posts: 2
Default

Thier is no noise at all when turning key and i have bridged the starter to check it and iit was fine and car was turning that way but still would not start . And the lights do not lose any brightness when turning key
Briang is offline   Reply With Quote Quick reply to this message
Old 14-06-17, 09:17 PM   #5
Junior Member
 
Join Date: Jun 2017
Location: cannock staffs
Posts: 3
Default

hi, don't know if it helps ,I was changing car stereo and forgot to disconnect the battery ,I had a small spark changing stereo and blew the car immobiliser fuse ,cant remember if car cranked or not, but the lights and everything else worked
Bulldog6371 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:59 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.