Engine Temperature? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-13, 06:34 PM   #1
Inactive User
 
Join Date: Jan 2013
Location: Leicester UK
Posts: 12
Default Engine Temperature?

Hi,

Does anyone know if the 207 (1.4, 2007 reg) has an 'average' temperature it would be once the engine has properly warmed up, and how quickly the temperature should rise?

I ask I've had problems with the car since I bought it- it went in for a head gasket replacement at the start of the year, but after that it kept loosing water. Since then it's been back in the garage where they said the gasket they had originally fitted was poor (why fit it in the first place then?), and replaced it with a 'superior quality' one..

Since Ive had it back it's seems ok other than the engine seems to reach 90 degrees in about 5 mins- it stays at this temp and doesnt rise at all, but before it went in it took a good 15-20 mins to get to this temperature? Im comparing from the same journey start (home in a village), so its not going on any major roads too begin with.

Any ideas? And apologies for a rambling post!
dan3549 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-05-13, 06:40 PM   #2
davidireland
Guest
 
Posts: n/a
Default

Why was the gasket done? Oil leak or after overheating?

Sent from AutoGuide.com Free App
  Reply With Quote Quick reply to this message
Old 03-05-13, 06:50 PM   #3
Inactive User
 
Join Date: Jan 2013
Location: Leicester UK
Posts: 12
Default

Hi David,

Overheating- the gasket went completely on the M1 with a lot of smoke. No oil problems, all mine seem to be with the coolant system.
dan3549 is offline   Reply With Quote Quick reply to this message
 
Old 03-05-13, 07:40 PM   #4
davidireland
Guest
 
Posts: n/a
Default

Is the car 8 valve or 16? Sorry for the inquisition but im leading up to my answer!

Sent from AutoGuide.com Free App
  Reply With Quote Quick reply to this message
Old 03-05-13, 11:39 PM   #5
Inactive User
 
Join Date: Jan 2013
Location: Leicester UK
Posts: 12
Default

It's 8, and thanks for the assistance!
dan3549 is offline   Reply With Quote Quick reply to this message
Old 04-05-13, 01:16 AM   #6
davidireland
Guest
 
Posts: n/a
Default

Get the controlled thermostat checked. Sounds like that sort of problem.

Sent from AutoGuide.com Free App
  Reply With Quote Quick reply to this message
Old 04-05-13, 02:04 AM   #7
Inactive User
 
Join Date: Jan 2013
Location: Leicester UK
Posts: 12
Default

I had the temperature sensor changed when the gasket went- is the thermostat something else? (apologies if this is a dumb question)..
dan3549 is offline   Reply With Quote Quick reply to this message
Old 04-05-13, 09:00 PM   #8
Senior Member
 
Join Date: Apr 2013
Location: Cheshire
Posts: 162
Default Engine Temperature

I had a 207 1.4 16v (2007) from new until a few weeks ago when I PX'd it for a 207cc. The temperature behaviour was as follows (winter or summer made no significant difference)

Start up from cold.
Within 2/3 minutes needle started to rise. By this time I was usually on the expressway going to work...usually about 60mph.

After 5 minutes from start up temp. was on 90. It would then drop after a minute or two to about 70 (thermostat opening I suppose)

After another minute or two it would be back up to 90....where it would stay for the rest of my journey (in fact it never went above 90 even in heavy traffic)

So 90 after 5 minutes was normal for me for 6 years and I never had a problem. In fact the bloody car never gave me a problem so why the hell did I sell it?

What you describe seems ok to me but I can see why you are worrying if it's not the same as it was previously. But try not to!
Davrobate is offline   Reply With Quote Quick reply to this message
Old 04-05-13, 09:22 PM   #9
Inactive User
 
Join Date: Jan 2013
Location: Leicester UK
Posts: 12
Default

Great, thanks for the reply- it's put my mind to rest! I think as I've had problems with it Im looking out for anything unusual or different and thinking the worst!

Hopefully it will be ok now, and no more visits to the garage (at least for a few months)
dan3549 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:44 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.