Electric Fault and Won't Start - 1.6 HDi [90BHP] - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 207
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 22-08-18, 05:24 PM   #1
Junior Member
 
Join Date: Nov 2012
Posts: 5
Default Electric Fault and Won't Start - 1.6 HDi [90BHP]

Hi.

I have a 207 1.6 HDi [90 BHP] 58 plate which won't start.

Just before I parked up I noticed the the front windscreen wipers turned and dipped head lights tuned on without their switches being activated. I parked up and turned the ignition off, and noticed that dipped light indicator on the dash was lit until after I took the key out.

When I tried to start the car later, it was in economy mode, and a brake fault alarm was on the display, and the stop light, air bag, flashing battery were lit on the dash. The dipped head light indicator was not on the dash, until I tried to see if the lights were working, but when i turned the dipped lights on neither the front nor the back light up, but the indicator was lit on the dash, and didn't turn off when i switched the lights off, it only when off after i removed the key from the ignition.

The following is a list of items that do not operate:
  • Side Lights
  • Full beams
  • Indicators
  • Fan
  • Side mirrors
  • Front and rear washer pump
  • Front and rear wipers

The radio was working to start with, but I have had to leave the car for a couple of weeks and now that i have been digging around disconnecting the battery a few times, it won't now turn.

The side windows were working, now they are not.

When turning the ignition there was relay click from the passenger side, now that has stopped too.

When the hazard button is pushed the indicators at the back operate, but not at the front.

I have so far checked the following:
  • Water ingress into the under bonnet fuse unit, seems to be dry as a bone, there seems to be a covering of a talc type substance.
  • Battery charge, it was OK, now its a bit low. It has been recharged and it seems to holds its charge.
  • All the fuses I can find
  • All the grounding terminals I can find, they have continuity back to the neutral terminal
  • Read error codes with a OBDII. The unit connected but there were no codes found. I don't have a planet, and the map shows the nearest person is about forty miles away, not that the car will start.
  • Unplugged and checked the contacts on as many plugs I can find under the bonnet, I will be getting into the steering column and the BSI on the passenger side this evening.
  • BSI reset, i.e., with the lock button depressed for 10 seconds. Not sure what to have expected, but nothing happened

I would be grateful for any advice on a how best to identify which part is likely to be faulty.
Slogblat is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 22-08-18, 06:05 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,156
Default

Sounds like it could be wiring issue but most of the things that are not working wont work because the economy mode switches them off

Have you done the beep test ?

If you are able to tow it in gear do this as this will get it out economy mode for a little time then you will see what is still not working.

Underbonnet fusebox is a possible reason for your issue but you disconnecting battery and trying resets etc may now have lost key codes hence you need to do the beep test.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:11 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.